cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Broadband deactivated upon activation

Reply
3 REPLIES 3
JoshKai
First Timer

So our internet with TalkTalk was meant to go live on the 15th September. The previous tenants of our property were also with talktalk but were in the cancellation period, with official deactivation on the 16th September. When the engineer visited on the 15th the WiFi was working no problem. However at 1am on the 16th it suddenly stopped working - light flashing between amber and off. Speaking to TalkTalk the next day, going through all the tests I can do (including test line socket) they said they would send a new router.. I knew this was not the fault of the router as I had a couple to try out, with still no success. So once the new router arrived, yet again still the flashing amber light. 

 

I am now convinced they have deactivated the line to this property from the previous tenants giving its overlap of our activation date and their deactivation.. As this has been going on for just about a week, it has been increasingly frustrating that TalkTalk haven't sent out an engineer. 

 

Can anyone recommend what can be done?

Thanks

J
Skynet_TX
Community Star

Hi @JoshKai ,

 

For one of the TalkTalk staff on this forum to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

JoshKai
First Timer
Great, done so thanks.
J
OCE_Michelle
Community Team - TT Staff

Hi Josh,

 

I'm sorry to hear this. I can see that the fault has been raised to Openreach for investigation, please let us know how you get on.

 

Thanks