cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Broadband disconnects

Reply
23 REPLIES 23
Highlighted
Team Player

Hi,

 

Over the last couple of weeks I have noticed that my broadband has been disconnecting from the exchange several times a day. I have also noticed that the connection speed to the exchange has dropped from 39.999Mb/s to 22999Mb/s.

Can someone please investigate this issue.

Thanks.

 

Ian

Highlighted
Community Team - TT Staff

Hi Daxian,

 

I'm sorry to hear this. I've run a test on the line which has detected a potential voice fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone?

 

Does your master socket also have a test socket?

 

Thanks

 

Highlighted
Team Player

Hi Michelle,

 

I've had no issues with the voice service that I am aware of. Any recent calls have been clear and there have been no connection problems.

The master socket does have a test socket and I have now connected directly to it.

 

Regards,

Ian

Highlighted
Community Team - TT Staff

Hi Ian,

 

Thanks, when was the last time you used the phone? Would it be possible to monitor the connection at the test socket for 24hrs to see how the stability compares now?

 

Thanks

 

Highlighted
Team Player

Hi,

 

The phone was used yesterday with no problems. I'll leave it on the test socket for now.

 

Regards,

Ian

Highlighted
Community Team - TT Staff

Hi Ian,

 

Ok thanks for confirming this. Could you bump your thread tomorrow morning and we can re-check the connection stats again to see how the stability compares.

 

Thanks

 

Highlighted
Team Player

Hi,

 

The router has been connected to the master socket for 24+hours now. Can you check the connection please?

Thanks.

 

Ian

Highlighted
Community Team - TT Staff

Hi

 

The test looks better than yesterday, no copper line issues are showing now ans stability looks to have improved.  We now need to see if DLM will increase the profile over the next day or two.  Is it possible the connection can remain at the test socket.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player

Hi,

 

That's no problem. I'll keep it in the test socket for now.

Thanks.

 

Ian

Highlighted
Community Team - TT Staff

Excellent,

 

Thank you

 

Karl.

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player

Hi,

 

I have noticed a couple more disconnects and the link speed to the exchange has dropped. It's now down to 17999kbps.

 

 

Ian

Highlighted
Community Team - TT Staff

Hi Ian

 

Thanks for your reply.

 

I've checked the connection stats again and I can see some re connections on the line but the line test hasn't detected any faults.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Team Player

Hi Debbie,

 

Yes, please send another router to test. Thanks.

 

Ian

Highlighted
Community Team - TT Staff

Hi Ian

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Team Player

Hi,

 

I have fitted the new router and it's been running for a few days. The disconnects are still happening but the downstream line rate is staying around 32Mb/s when connected.

Is there anything else to try?

 

Thanks.

Ian

 

Highlighted
Community Team - TT Staff

Hi Ian

 

I'm really sorry to hear this.

 

Just to confirm, is the replacement router connected at the test socket? Did you use the new cables and filter when you connected the replacement router?

 

Thanks

 

Debbie

Highlighted
Team Player

Hi Debbie,

 

Yes it's still in the test socket and I used the new filter and cables.

Thanks.

 

Ian

Highlighted
Community Team - TT Staff

Hi Ian

 

Thanks for your reply.

 

The line test is detecting a possible landline fault, please can you check the line again for any noise when making calls?

 

Debbie

Highlighted
Team Player

I can just hear a slight clicking on the line and I was using the landline about 10 mins ago and got disconnected.

 

Ian

Highlighted
Community Team - TT Staff

Hi Ian

 

Thank you. Is this fault still present if you test with a corded phone at the test socket, with the router removed from the line?

 

I can then raise this fault over to our Network Team for investigation.

 

Thanks

 

Debbie