cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Broadband frequently dropping out again!

Reply
14 REPLIES 14
Paul123E
Chat Champion

Last month I had an issue where my broadband was dropping out every 10-15 minutes and speed was very slow.

The issue was traced by an OpenReach engineer to a nick in the cable up a nearby pole. Since then we have had a rock solid connection and just under 80Mb/s and, last time I checked, the router had been up for 29 days.

Until Friday that was. Now we are back to where we were. Speed has dropped down and the line will not stay synced for more than 15 minutes.

Could one of you nice people please run a check on my line? Nothing has changed at our end so I assume I will need another engineer visit.

Thanks in advance.

Paul E
Community Team

Hi Paul

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Is the router currently connected at the test socket? Which router are you using? (make and model)

 

Thanks

 

Debbie

Paul123E
Chat Champion

Thanks for the fast reply. I did not expect a reply today!

 

My router is the SagemCom Super Router but I have now switched back to my HG365 router to test. I had a new master socket fitted last time with built in micro filter. I do not have other lines connected but am not on the master socket at the moment. I will try different options and report back. It is behaving exactly like it used to behave when we had an issue with the phone line.

Thanks again for your help.

Paul E
Community Team

Hi Paul

 

Thanks for your reply.

 

Would it be possible to connect the router at the test socket just so we can see if the connection is still dropping in this set up?

 

Debbie

Paul123E
Chat Champion

Will do later and will report back.

Paul E
Community Team
Paul123E
Chat Champion

I have been direct onto the test socket for all of the morning. It seemed to have got better but was still disconnecting every hour or so. Just had a 10 minute period where it disconnected 3 times.

 

I work from home so this is causing me problems.

 

What other tests do I need to do?

Paul E
Community Team

Hi Paul,

 

Do you have anything else connected to the test socket in addition to your router?

Chris

Paul123E
Chat Champion

Just a microfilter and the router.

 

It just dropped out again during writing this reply.

Paul E
Community Team

Hi

 

Can you check the home phone and tell me if the dial tone is clear or any noise present.

 

Thanks

 

Karl. 

Paul123E
Chat Champion

Just plugged in the phone and the dial tone sounds normal.

Paul E
Community Team

Hi Paul123Edwards,

 

Thanks for confirming this. I've passed this over to our Network Team now. If you don't hear back by the end of today then please can you bump your thread and we can re-check for an update on the fault for you.

 

Thanks

 

Community Team

Hi,

 

Our Network Team have advised that the next step will be to arrange an engineer visit so I'm just sending you a Personal Message to confirm some details. 

 

Please do not post any personal information on the Community, reply via Personal Message (PM) only.

 

Thanks

 

Paul123E
Chat Champion

Update:

OpenReach Engineer came on Saturday and found a loose fibre in the cabinet. He said it probably vibrated loose which may make sense as we have had some road works recently.

 

Issue has been sorted and speed now up in the 70's again.

 

Thanks to all who helped.

Paul E
Community Team

Hi Paul,

 

That's great news, thanks for letting us know 🙂


Chris