cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Broadband speed boost

Reply
30 REPLIES 30
maiders
Participant

Hi.

 

Not sure if anyone else has had this issue, or could advise.  I had speed of 40mbps on my fibre (which was the max), I added the speed boost and the speeds remained exactly the same. I went through the checks with the technical team last night, they arranged to have an engineer come out....engineer didn't arrive so I rang up and they said the appointment didn't go through to openreach....the chap I then spoke to said because I was getting the minimum speed acceptable (33Mbps) they said there was nothing they could do.  When I originally called them, they said I should be able to achieve speeds of around 65Mbps.  Reading through other threads it seems sometimes they removed and re-applied the boost and it's worked.  I've tried turning the router off for 30 minutes as well, but this hasn't had any effect either.  If anyone has any ideas, please let me know.  Thanks in advance.

Community Team

Hi,

 

Can you please add your home phone number to your Community Profile so I can locate your details.

 

If unsure of your number, simply dial 17070 from your land line phone and this will confirm the number for you.

 

Please reply when this has been updated.

 

Thanks

 

Karl. 

maiders
Participant

Hi Karl

 

Thanks for replying. I've added my number as requested. 👍

Community Team

Hi

 

The profile is set correctly at 80mb to allow the speed to increase.  The router sync speed is at 37.5mb currently.

 

I am detecting a bridgetap that could affect things.

 

When the upgrade was done, did you power off the router for 30 minutes to allow a new session to start ?

 

Do you have a Test Socket ?

 

If you do can you connect the router (with a filter) directly at the test socket.  This will rule out a faulty faceplate or any internal wiring causing the bridgetap detection.

 

Thanks

 

Karl. 

maiders
Participant

The upgrade was done on Monday as far as I can remember.  Definitely no later than Tuesday, so well over 24 hours ago.  Powered down for 30 minutes a few times but nothing.  Went through plugging into the test socket last night with the tech support and the speed remained at 35 - 40Mbps.

Community Team

Hi

 

OK, if you have already tested at the test socket then I'll have to raise this to BT Openreach.

 

As I'm going to request an engineer they will ask us the usual questions, so I'll drop you a pm with some info required.

 

Thanks

 

Karl. 

maiders
Participant

Ok thanks.  Appreciate your help.  Just disappointing that again, everyone at talktalk gives different information.  And had the engineer visit been correctly booked for this morning, I wouldn't have lost a half day's leave and it would be resolved.  Not directed at you, just talktalk in general.  Thanks for helping me out.  I should have come here in the first place!

Community Team

Hi

 

If you stick with us here in the community we can follow this through with openreach.

 

Just reply to the PM with the info and I'll get the ball rolling on this.

 

Thanks

 

Karl. 

Community Team

Hi

 

If BT request a day, are there any days that work better for you ?

 

Thanks

 

Karl. 

maiders
Participant

Not sure if you're getting my responses. I'm off Monday the 9th, or Monday 16th. Or any day really. Morning works better. 

Community Team

Hi @maiders

 

Sorry for the delay.  Networks are testing but are saying the router is showing as off.  Have you turned the router off.  Can you make sure the router is left on at all times so testing can be done.

 

Thanks

 

Karl. 

maiders
Participant

Hi. Router is now back on. Our power went off. Also, the adsl cable that came with the router won't work, so am currently using one from my old sky box. Speed has gone up slightly. Currently at about 46Mbps.

Community Team

Hi

 

The speed has improved and networks have advised to monitor to see if the speed increases, provided the router is left on to ensure DLM profiles do not lower.

 

Thanks

 

Karl. 

maiders
Participant

Ok thanks.  How long should I leave it?

Community Team

Hi

 

The router should be left on at all times.  we can monitor for the next 2 or 3 days and see if the speed changes

 

Thanks

 

Karl. 

maiders
Participant

Hi @OCE_Karl. I had a call from the complaints team the other night. They arranged to have an engineer come out. Engineer came out and said that he would have to raise a ticket with openreach to have my line updated at the exchange. Next day I receive a text saying everything has been fixed. I ring up and was told no ticket was raised with openreach and I'm getting the minimum speed so nothing they can do. Was expecting a call back tonight from the chap who arranged the engineer, but heard nothing. Are you able to help? Thanks

Community Team

Hi maiders

 

I'm really sorry to hear this.

 

Are you still in contact with the Complaints Manager?

 

Thanks

 

Debbie

 

 

maiders
Participant

Hi.  Apparently I was due to have a call last night, but as usual I am let down by talktalk.

Community Team

Hi maiders

 

Apologies for this.

 

I can escalate this to our Complaints Team or alternatively we can investigate this fault for you via the Community.

 

Thanks

 

Debbie

maiders
Participant

Thanks Debbie.  I don't mind, whichever will get my issue resolved the quickest and easiest!

 

Thanks

Dan