cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Can't change DHCP pool start range on Segemcom 5364

Reply
18 REPLIES 18
gerardozabala
Conversation Starter

Hi there!

 

I am trying to change the range of IP addresses the Segemcom will assign via DHCP but the dashboard wont let me. I go to Talktalk WIFI hub settings, DHCP, and then modify the IPv4 pool start number. It says invalid IP address. Any ideas why? I want to use another router as a secondary router or slave router upstairs and in order to do that i need to reserve a few IP addresses to the slave one. Thanks.Screenshot 2019-01-22 08.24.31.png

OCE_Chris
Community Team - TT Staff

Hi gerardozabala,

 

Sorry, I don't know why it's saying invalid IP address. I'll ask our product team if they can help

Chris

OCE_Chris
Community Team - TT Staff

Hi gerardozabala,

 

I've received an update from our product team. They say that this is a bug and it's been resolved in the very latest firmware version that's currently in testing. There is a later firmware version available than the one you have, would you like me to update your router (however I don't think this will resolve this issue)

Chris

gerardozabala
Conversation Starter
Hi there,

Is there any news regarding the solution of this bug? Thanks.
OCE_Karl
Community Team - TT Staff

Hi

 

I've updated the router firmware, try this now and see if it lets you make the change.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

skudwise
Popular Poster

HI,

Did this resolve them, problem as I am suffering with the same.

Thanks

paulshent
Community Star

Not sure what version they uploaded to router. Please inform

 

I am trialing a version of firmware at moment.  Tried resetting dhpc pool and it worked ok on mine

 

OCE_Debbie
Community Team - TT Staff

Hi  skudwise 

 

Please can you create a new thread, we can then look into this further.

 

Thanks

 

Debbie

gerardozabala
Conversation Starter

I have tried it and it works. It lets me change the interval to suit my needs. Thanks a lot.

gerardozabala
Conversation Starter
Sorry it doesn't. The interface lets me change it from 192.168.1.10 to .35 but after saving or applying the new settings these are lost once you log in again.
OCE_Chris
Community Team - TT Staff

Hi gerardozabala,

 

Just to confirm, did you just log out and back in again or did you also reboot the router?

Chris

gerardozabala
Conversation Starter

Log out and back in again.

gerardozabala
Conversation Starter

I have again changed the values, applied the changes by pressing "apply" and then I have gone to maintenance and rebooted the router. Changes are not saved.

OCE_Chris
Community Team - TT Staff

OK thanks. Could you give this another try and let us know if the same thing happens. If it does I'll let our product team know

Thanks

Chris

gerardozabala
Conversation Starter

I have tried different things with no success . The router does not save the new settings and when you go back the same interval shows. 

OCE_Chris
Community Team - TT Staff

Sorry but not sure what you mean by "interval", could you explain please

bawdrip
Whizz Kid

Is this fixed - I don't seem to be able to alter the range I set when I originally got the 5364 when it was first being trialed a fey years a go. I've recently upgraded the TT connection from copper-all-the-way-to-the-exchange to copper-to-cabiniet-then-fibre and as part of sorting out strange wifi problem (whereby router doesn't seem to dish out a static DNS setting to its DHCP clients) I've tried to reduce the DHCP range to stop at ...187 but it keeps going back to the original 192.168.53.170 - 192.168.53.189

I have a suspicion remote support did something (upgrade to firmware?) as a result of my phone message to them  saying internet wasn't working after the upgrade - but I found the problem independently, it was the 'Addressing Type' in Advanced->Internet Connectivity was blank but needed to be changed to DHCP.

Current firmware version I have appears to be
TalkTalk Wi-Fi Hub
version SG4K10002600t

OCE_Karl
Community Team - TT Staff

Hi bawdrip

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

bawdrip
Whizz Kid

My thread re non-editability of DHCP pool range is https://community.talktalk.co.uk/t5/Fibre-Broadband/Re-Sagemcom-5364-DHCP-range-amp-DNS-handling-see...

(also includes a self-solved quirky-gui issue re DNS not being sent to DHCP devices unless another setting is a particular way)