cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Can't port forward on Sagemcom Fast 5364

Reply
25 REPLIES 25
MrGFS
Team Player

My fiber connection went live today, so I'm not sure if that has something to do with it.

 

I'm trying to forward an "Other" port on the Sagemcom Fast 5364 and having absolutely no luck whatsoever.  No port I choose works.

 

Even adding a firewall rule for it under custom didn't work, nor did setting the value to low.

 

Portchecker.co just tells me that every single port is closed.

 

Also, there doesn't seem to be an option to set a static ip for devices on my router.

 

zgsd.png

 

Firmware is SG4K10001400t.

Divsec
Community Star

Hi Mr Gfs, your post has been flagged for assistance and you should hear during tomorrow. A firmware upgrade should do the trick.

Regards Divsec, I don't work here, know little, and have too many opinions.
MrGFS
Team Player

For some reason, forwarding a port to my old laptop seems to work, but not for the one I'm currently using...

 

*edit*

 

I believe I might have solved this. Something called HomeGroup (something I have never seen before) was interfering with the rule? Forgetting the network and re-adding it seemed to solve the problem.

Community Team

Hi MrGFS,

 

Ok thanks for the update 🙂

 

Thanks

 

MrGFS
Team Player

I now seem to have an issue where my Windows 8.1 laptop constantly enters "limited connectivity" after a while with said router. (Another laptop I use Linux on has no issues afaik.)

The time frames seem to be sporadic though. Anywhere from an hour, to the longest so far which was eight hours. Because of this, I now have to use a LAN cable to maintain stability.

That said, this could have been an issue from day one, but I can't confirm that.

Firmware was recently updated to SG4K10002600t.

 

*edit*

 

While I was in bed last night (11/10 ~ 12/10), my PS4 kept displaying "WiFi connection lost" messages every so often as well during my gameplay. Though this seemed to reconnect immediately at some point after...

Community Team

Hi MrGFS,

 

I'm sorry to hear this. Just to confirm, how have you found the stability since your last post?

 

Thanks

 

MrGFS
Team Player
I've been operating off a LAN cable since Friday.
Community Team

Hi MrGFS,

 

Have you tried factory resetting the router and then retesting the wireless connection again?

 

Thanks

 

MrGFS
Team Player
Even after a factory reset, it didn't make any difference.
Community Team

Hi,

 

Can you please add your home phone number to your Community Profile so I can locate your details.

 

If unsure of your number, simply dial 17070 from your land line phone and this will confirm the number for you.

 

Please reply when this has been updated.

 

Thanks

 

Karl. 

MrGFS
Team Player
Done. (Hopefully.)
Community Team

Hi MrGFS,

 

Thank you. I've run a test on the line which hasn't detected a fault and I can't see what firmware is currently on the router. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

MrGFS
Team Player

Yeah, that seems like a good idea and worth trying out. Thanks.

 

Router version is SG4K10002600t on the current one incidently.

Community Team

Hi

 

Router is on the way.

 

Thanks

 

Karl. 

MrGFS
Team Player

Okay.

 

After a week of testing, I still have the same issue with my Windows 8.1 laptop and the router, so still relying on a LAN cable.

 

That said, my PS4 and Router now like each other and don't disconnect frequently.

Community Team

Hi MrGFS,

 

Thanks for the update. @KeithFrench - Would you be able to offer any additional advice?

 

Thanks

 

KeithFrench
Community Star

Hi @MrGFS 

 

Michelle has asked me to help you. Just to confirm is this still the Limited Connection when on WiFi, but OK on wireless?

 

If so, please open a command prompt window by going to:-

 

Start > Accessories > Command Prompt

 

Once there, issue this command in the command prompt window:-

ipconfig /all

Then copy the command window output & paste it here.

 

To copy text from the command prompt, please see this site:-

 

http://www.howtogeek.com/howto/windows-vista/copy-to-the-clipboard-from-the-windows-command-prompt/

 

Then paste it into Notepad (to try & preserve the formatting) & attach the file at the bottom of your post.

 

Once done please return to your wired connection until I have had a chance to look at the results.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

MrGFS
Team Player

Done.

 

I forgot my ipconfig won't return in English since I changed my system locale a few years back, so I've tried to retranslate it to the best of my abilities.

KeithFrench
Community Star

I had a typo in my request, as this works on Ethernet, but not WiFi, please can you get me an ipconfig /all when connected on WiFi.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?