cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Can't port forward on Sagemcom Fast 5364

Reply
KeithFrench
Community Star

This is quite common with Windows 8. When on LAN you only have an IPv4 default gateway address, but on WiFi your first choice default gateway address is an IPv6 address. 

 

See post 18 on this thread, you cannot have more than one active default gateway, this effectively means that you have no default gateway & hence the limited connectivity message:-

 

https://serverfault.com/questions/347032/can-a-pc-have-more-than-one-default-gateway

 

The solution is to disable IPv6 on that WiFi adapter. See this site for guidelines:-

 

https://support.microsoft.com/en-gb/help/15089/windows-change-tcp-ip-setting

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

MrGFS
Team Player
Right. I'll give that a try and see how it goes. Thanks!
MrGFS
Team Player
Nope. Didn't work.
KeithFrench
Community Star

Then please send me the ipconfig /all again, so I can check it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

MrGFS
Team Player

Sorry for the late reply.

 

Here we go (post reboot).

 

 

KeithFrench
Community Star

That looks much better, you only have an IPv4 default gateway. However, obviously it still does not work, have a look at these suggestions or Google windows 8 limited connection:-

 

https://windowsreport.com/limited-wifi-windows-8/

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?