cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Cannot connect to certain work websites

Reply
3 REPLIES 3
First Timer

Hello,

I am struggling to access some of the work websites when connected to TalkTalk broadband. 

- All the safe option are switched off

- I have tried to use the same PC on 3 different broadbands within the same date and it works perfectly on every single broadband apart from talk talk, so issue is definitely not with the PC.

 

I can access the main website but there are just part that are not being loaded. I just receive a message "Can’t reach this page, Make sure the web address http://zge-mktred-pwl2:7777 is correct" 

 

Once again, it works perfectly when connected to a different broadband. 

Could you please assist? 

Community Team - TT Staff

Hi vedeka

 

I'm sorry to hear this.

 

Your router should work ok for VPN connections.

 

Are you connecting wired or wireless when using VPN? If you are using wireless, have you tried splitting the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

Debbie

First Timer

I am connecting through the cable as it is a desktop PC. 

I tried to get it sorted through the live chat but was told that everything is good from the talk talk side. 

However it's only happening when connected to TalkTalk broadband. 

My work had to set-up a remote-access so i could use a different connection and that way everything works, not sure why talktalk is blocking them.

Community Team - TT Staff

Hi vedeka

 

Apologies for the delay.

 

Would you like me to send a different make and model of router to see how the connection compares?

 

Thanks

 

Debbie