cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Cannot pptp to vpn network with hg635 router

Reply
11 REPLIES 11
Highlighted
Chatterbox

Hello everyone:)

 

I have set all forwarders to local vpn server and still cannot get connection. Disabled all firewalls etc... I can ping from router to local server and external IP. What else should be done for pptp?

Also cannot change as gateway ip address from B class.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi,

 

@KeithFrench - Would you be able to offer any advice?

 

Thanks

 

Highlighted
Community Star

Michelle has asked me to help you. I see you are running a VPN server at home. Please do not disable any firewalls, re-instate them now.

 

Please send me screenshots of the port forwarding you have set up on the router & add an inbound rule  to the pc firewall for  the application or all of the ports on the machine hosting the VPN server.

 

By default the router uses a class C address, if you can't change it back, factory default the router.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

My network has B class address 172.16.x.x/16, I cannot change static IP router address to one of this.

Capture1.PNGCapture2.GIF

Highlighted
Community Star

I assume by your signature that you are a Business customer? That may account for being unable to change your IP network, as I have always had suspicions that the HG635 has a "Business only" special firmware on it.

 

You have not included the application for the Port Mapping rule that you have setup, please can you include this, unless of course with your HG635 this is a preconfigured application.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Good morning Keith,

 

As you can see in my previous post there is PPTP application with standard port (which is 1723) open and ALG for PPTP is on. I will post another screen in a few minutes, as it is complicated to get to the router menu 🙂

Highlighted
Chatterbox

I have configured 2 NICs one with C-class as gateway and VPN in and second for local network conneciton. Seems to be working and now another problems with authentication... could be router issues? Just checking as I am on the call with Microsoft.

Thank you

Highlighted
Community Star

I did ask before, are you a TalkTalk Business customer?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

yes Keith 🙂 now is working fine, sorted out...

Highlighted
Community Star

I am glad it is now working, but if you have anymore issues in the future, please bear in mind that the Community is there to help residential customers only.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

I see now, but I do not understand why talktalk transfered me automatically to this place.

Have a good evening 🙂

Highlighted
Community Star

I will raise this with TalkTalk then.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?