cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Connecting a new tablet to the superrouter

ANSWERED
Reply
18 REPLIES 18
Weevie
Enlightened One

I am trying to connect a new android tablet to my superrouter and need to add the MAC address - but, for the life of me - I cannot get the correct page to input this

I have the list of currently connected devices - with Add new device at the bottom of the list - but MAC address is missing from the options

How do I add a new android tablet ?

ferguson
Community Star

The MAC address will be added automatically once the device is connected, you seem to be barking up the wrong tree. Assuming you have wifi switched on your tablet should "find" your router, unless you have hidden the SSID and then you just need to enter the wireless password for the router. 

Highlighted
Weevie
Enlightened One

OK done that - and its connecting perfectly to the net

Email - however is a different problem

What are the legacy server settings - outgoing and incoming for GOTADSL ?

I have tried copying the settings from an old Android 4 tablet and the damned thing doesn't want to know !

Gondola
Community Star

Hi @Weevie 

 

Gotadsl email is a legacy email that's nominally under the umbrella of TalkTalk Business (TTB). If you need support then it's TTB you go to. You can LiveChat or call on 0800 083 3003 - Mon-Sun 8am-6pm or email customerservices@talktalkbusiness.co.uk.

 

What I suggest is check that the Gotadsl email is working via webmail if you don't already know that you have a working email account.  Select the gotadsl domain from the drop-down list and enter your email address and password.

 

Existing settings / server names can be seen on existing devices of course.  And if those are working then duplicate those on other devices.  How do they compare with my settings (below)?

 

Set up an IMAP account as you're using multiple devices

The incoming server is: imap.gotadsl.co.uk

The outgoing SMTP server is: smtp-auth.gotadsl.co.uk

Port 993 for secure SSL/TLS email incoming

Port 587 for secure SSL/TLS SMTP email outgoing
(TLS is supported so you can use STARTTLS)

Sign in with normal (unencrypted password)

Use network authentication if you have that option

 

If you get an error message post back.

 

You'll find in practice that the email platform is hosted by The Very Good Email Company a brand of APM Internet Ltd.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Weevie
Enlightened One

Whilst GOTADSL mail server is still up and running for existing devices - It won't connect for new devices 

I have been advised to use "mail.overssl.net" on port 995 which is a POP3 server

(Port 993 gives IMAP)

Outgoing - port 465

Just about to try these.....

 

Gondola
Community Star

Hi @Weevie 

 

I'm not currently aware that a new android tablet will have any problems connecting. Did you get a Certificate error that you didn't mention and you couldn't accept the certificate presented by APM Internet?

 

Maybe TTB Support have still got an old note about the Certificates used with Apple devices failing simply because the APM Internet certificate is in their name so not directly certifying the gotadsl email.  Newer Apple devices don't allow the user to accept the certificate.

 

The mail.overssl.net server is also hosted by APM Internet Ltd (The Very Good Email Company) and will support IMAP as well as POP3 and SMTP secure connections. You don't have to use POP3 if you want an IMAP mailbox.

 

Let me know how you get on.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

ferguson
Community Star

Hey @Gondola blimey, you do have all the tech talk at your fingertips. I like to try to learn by reading as many topics as possible even when not taking part. I confess I am confused here by your Apple references when it is an Android tablet under discussion, perhaps you could explain further in simpler terms?

Gondola
Community Star

Hi ferguson 

 

I'll let APM Internet explain here. Moving the hosted ISP account users over to the mail.overssl.net server was simply a way of getting around the certificate issue for some iPhone users. As I said to weevie, I'm not aware that this should be an issue for users of android devices. 

 

But weevie hasn't yet confirmed that the settings I gave originally didn't work.  I think my settings should work and connect the new android tablet.  If needed, accept the certificate when the settings are verified.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

ferguson
Community Star

Ah OK, so nothing to do with this Android issue, thanks for clearing that up.

Gondola
Community Star

...you've got it... As I said to weevie, I'm not aware that this should be an issue for users of android devices. 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Weevie
Enlightened One

Tried the new settings (mail.overssl.net) and it works a dream - the old settings (pop3.gotadsl.co.uk) or imap.gotadsl.co.uk fail to allow connection, but only on this new device (my wifes phone, my own phone and my own tablet - still all connect to gotadsl) - which leads me to belive that MAC blocking is being carried out to prevent new devices from connecting to the old system - otherwise how would one device connect and another (using identical settings) fail to connect ?

Whilst my own email can be read on both links - My wifes email is not viewable using https://netmail.pipex.net/index-ttb.php but it is using https://vwm.overssl.net !

Weevie
Enlightened One

No error was received - just no connection when trying to connect the new tablet using gotadsl mail server

No problems though - the new one (overssl.net) works just fine

Thanks

Gondola
Community Star

Hi @Weevie 

 

Taking on board the difficulties you had with using the gotadsl server settings I've checked the smtp-auth.gotadsl.co.uk server response along with the mail.overssl.net server response and I'm seeing that TLS security is not supported for the email client connection.

 

I'm therefore concerned that although you're connected to the apm-internet mail servers you're not getting a secured connection. I'd be interested to know what port numbers and SSL/TLS security type you've got set on the new tablet.

 

I have an alternative - Instead of the mail.overssl.net server name you were told to use try mail.gotadsl.co.uk

 

That's still hosted by apm-internet but runs on the nildram servers and does provide TLS security. 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Weevie
Enlightened One

We have port 995 incoming & 465 outgoing for POP3 without outgoing encryption (NEVER had encryption set in 15+ years of using MAIL.GOTADSL.CO.UK either - and never had any issues with it) and it works - so I will leave it as it is....

thanks

Gondola
Community Star

Hi @Weevie 

 

OK, I've done the security advisory bit so it's entirely your choice.

 

Port 995 incoming connections and 465 outgoing connections are SSL encrypted by default between the client and the mail server. 

 

My point is that if TLS is not supported they'll be deprecated legacy SSL encryption methods that are considered not strong enough.

 

 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Weevie
Enlightened One

Problems again with my wifes tablet (Android eight)

She asked me to remove the aquamail app that she has been using sucessfully for several months and restore the Samsung stock email app

Tried the same mail settings and the damn thing doesn't want to know

Please could you confirm what settings we should be using ?

Ports, Security Type and Server names

thanks

Community Team
Solution

Hi Weevie,

 

Can you take a look at the following help article and if you then still need assistance can you start a thread in the email section and we'll be happy to help 

 

Setting up TalkTalk email on Android device

 

Thanks

Chris

Weevie
Enlightened One

Thanks - Sorted...

Community Team

Hi Weevie

 

That's great, thanks for keeping us updated.

 

Debbie