cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Connection Profile Moved From Fast to Interleaved

Reply
20 REPLIES 20
s1977
Conversation Starter

Hi OCEs

 

    We were away for the last two weeks, prior to which our connection profile was Fast path. We returned yesterday to notice that it had moved back to an Interleaved profile. No connections were dropped from our end, but I do notice the last DSL connection established 8 days ago but I had left all equipment on.

 

    Nothing has changed in our setup, so is this normal? I assume DLM would bring this back to Fast path profile in some days. Is there anything I need to do?

 

Thanks

Community Team

Hi s1977,

 

I can't check this at the moment due to a system issue but if DLM has moved you to an interleaved profile it will have done this because either the connection has been unstable of the error count has been high.

 

If the connection remains stable with a low error count DLM should move you back to a fastpath profile 

 

How many telephone sockets do you have? Does your master socket have a test socket?

Chris

s1977
Conversation Starter
Hi Chris

Thank you for answering promptly. We do have a test socket on the master and I used to connect the HG633 to it previously prior to the line moving to a fast path connection. It has been on fast path since a couple of months so was unsure why it has gone back to interleaved again.

Should I simply wait for DLM to move it back?
Community Team

It's up to your really, you could try connecting your router to the test socket and leave it there for a few days to see if DLM moves you back to a fastpath profile

 

Chris

s1977
Conversation Starter
Hi Chris/OCEs

Since the last advise, I left the modem connected however in the past few months, the speed hasn't increased nor has the profile changed to Fastpath. Anyway, I decided to try using the new Talktalk Sagemcom FAST router sent previously instead of the usual HG633 modem and the new connection speeds have dropped noticeably. I can't work out if the profile is Interleaved or Fastpath since the router provides no such information. Previously on the HG633, I used to have a stable connection of 48Mb/65Mb (max); however with the Sagemcom, it has dropped to 41Mb/48Mb (max).

The phone line is only connected to the router direct with no other telephones connected. I am a bit unsure why the speeds would progressively get worse without any changes at our end. Can you please advise on next steps?
Community Team

Hi s1977,


I'm sorry to hear you're still experiencing problems.

 

Your router isn't running the latest firmware version, would you like me to update it

Chris

 

Highlighted
s1977
Conversation Starter
Hi Chris

Yes. Please help with upgrading to the latest firmware version. That would be greatly appreciated.

Thanks
Community Team

Hi

 

The firmware should now be updated.

 

Regards,

 

Karl. 

s1977
Conversation Starter
Thanks Karl, i can see the firmware is now upgraded but appears to have made little impact on the speed. Can you advise if you can see issues with the line as it seems now to stay at interleaved profile. Also should I got back to the HG633 given it was performing better?
Community Team

Hi s1977,

 

Thanks for the update. I've re-run the line test which hasn't detected a fault. Would it be possible to re-connect the HG633 router again to see how this compares?

 

Thanks

 

s1977
Conversation Starter

Hi Michelle

 

As would be expected, swapping back to the HG633 yields a much better connection with reduced latency and negotiates line at 45Mb/66Mb (max). In comparison, the Wifi Hub is clearly not getting there. Besides I am on the Fibre boost so don't expect to be capped.

 

Anyway, is there a possibility that the line goes back to Fastpath rather than interleaved as it currently is? The connections have always been stable and won't typically disconnect unless I do so manually. Can you advise please?

s1977
Conversation Starter
Just to add, some months ago, the download interleaved depth was 1 (FP) but has gone up again.
Community Team

Hi s1977

 

Apologies, we are unable to make any changes to the line profile. This is managed by DLM.

 

Thanks

 

Debbie

s1977
Conversation Starter
Hi Debbie

I get that DLM is not under your/Talktalk's control. However I have come full circle investigating deterioration in line quality and performance now.
When I contact telephone support, they often check and take it up as far as stating that the line will disconnect as they are checking and ask me to call them back. The fact is the line never disconnects and yet when I start discussions, the new agent starts again which is frustrating.

Here my belief was that both the connection quality and speed deteriorated over time and I am unsure what I can do next. The last telephonic recommendation was to use the latest wifi hub, which has in fact performed worse. I believe that the issue is outside our premises and hence wanted to pursue this further.

Just today, I have been testing actual throughput via speedtest installed on a Raspberry Pi wired to a router that is connected to the Talktalk modem. The actual speeds below are far lower than what I should be getting so would like to know if anything can be investigated/done from your end with this. I don't have access to line stats or quality, hence looking to you for advise.

Sat 9 Nov 12:43:29 GMT 2019
Retrieving speedtest.net configuration...
Testing from TalkTalk (xx.xx.xx.202)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Vodafone UK (Manchester) [49.17 km]: 25.451 ms
Testing download speed................................................................................
Download: 21.11 Mbit/s
Testing upload speed................................................................................................
Upload: 7.05 Mbit/s

Sat 9 Nov 12:49:25 GMT 2019
Retrieving speedtest.net configuration...
Testing from TalkTalk (xx.xx.xx.202)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by FAELIX (Manchester) [49.33 km]: 26.435 ms
Testing download speed................................................................................
Download: 22.54 Mbit/s
Testing upload speed................................................................................................
Upload: 6.75 Mbit/s

Sat 9 Nov 12:56:13 GMT 2019
Retrieving speedtest.net configuration...
Testing from TalkTalk (xx.xx.xx.202)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Vodafone UK (Manchester) [49.17 km]: 25.676 ms
Testing download speed................................................................................
Download: 18.80 Mbit/s
Testing upload speed................................................................................................
Upload: 6.92 Mbit/s

Sat 9 Nov 13:07:06 GMT 2019
Retrieving speedtest.net configuration...
Testing from TalkTalk (xx.xx.xx.202)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by FAELIX (Manchester) [49.33 km]: 27.015 ms
Testing download speed................................................................................
Download: 15.01 Mbit/s
Testing upload speed................................................................................................
Upload: 5.59 Mbit/s

The actual download speeds are at 50% of the sync speeds of 45Mb/s with max connection speeds of 65Mb/s. Can you advise please?
Community Team

Hi s1977

 

Just to confirm, what sync speed were you previously receiving?

 

Is the router currently connected at the test socket? Is your landline service working ok when making calls?

 

Thanks

 

Debbie

s1977
Conversation Starter
Hi Debbie

The sync speed is around this range, was a little higher but the throughput used to be more in the 85-90% of sync speed. Now that is intermittent and more on the low side. As with landline service being used, I have disconnected everything from the line so as not to impact the broadband connection. I can connect it to the test socket but it has attained better connection speed and profiles from the current socket so had left it as is.

Thanks
Community Team

Hi s1977

 

Please can you power down the router for a full 30 minutes and then run some speed tests following this?

 

Thanks

 

Debbie

s1977
Conversation Starter
I have since done as requested. It still went back to Interleaved and speed in the same range. Just checked now. It has gone back to a fast profile. Hopefully that stays now. I have done this before but the same hasn't happened before.

Thanks again.
Community Team

Hi s1977,

 

Thanks for the update. How have you found the connection since your last post?

 

Thanks

 

s1977
Conversation Starter
Thanks. Yes, the latency is much better now and I can see consistent speeds of around 42Mb/s. Previously this figure was quite irregular. Also the max download speed has gone down from 65-68MB/s to 58Mb/s but I assume that the DLM may review that over time.

Thanks again.