cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Connection via wifi even when wired

Reply
4 REPLIES 4
Highlighted
Mr Magoo
Conversation Starter

My W10 Dell desktop XPS with a DW1520 Wireless-N WLAN Half-Mini Card is connected by cable directly to my TalkTalk Wi-Fi Hub.  I have Fibre with Super boost, which should give me a speed of circa 65-75Mbps.  When I boot it defaults to Wi-Fi connection at less than half the speed that I get from a wired connection.  I have tried resetting the router using a paperclip.  That works for one boot up only then reverts to a Wi-Fi connection at the next start.  I have enabled the W10 setting for card that is supposed to 'Disable on Wired Connect' but that is ignored totally.  I have uninstalled the DW1520 Wireless-N WLAN Half-Mini Card but W10 simply reinstalls it on the next start and then defaults to a Wi-Fi connection.  I have also tried disabling the card but the end result is as using the uninstall.

I am unsure if the fault lies with the router or W10 or the Wi-Fi card or the Dell XPS.  The problem has only arisen since I moved house recently - in my last house connection was automatic to a wired connection.

Advice on how to have a default wired connection would be much appreciated.

Highlighted
KeithFrench
Community Star

Tell Windows 10 to forget the WiFi network. That way your WiFi network will still appear in the list of available networks, but will not know the password to connect to it. This is not an issue with the router at all.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Mr Magoo
Conversation Starter
Thanks Keith. I have done that now and hope that Windows 10 remembers to forget the WiFi network. Past experience of W10 is that it often 'forgets' to forget.
Highlighted
Mr Magoo
Conversation Starter

Despite doing as suggested, Windows 10 has reverted to connecting by wifi over my DW1520 Wireless-N WLAN Half-mini Card; in factg, a wired connection doesn't even show as a means of connection if I look at the network and internet settings.  Connection was automatic via a wired connection only two or three times after I instructed W10 to ignore Wifi and then W10 forgot to remember to forget, as Elvis Presley sang on one of his Sun recordings..  I have the TalkTalk WiFi Hub and a super fast fibre connection.  I am saying that W10 forgot but is it a Hub issue?

Highlighted
KeithFrench
Community Star

No it is not a hub issue at all. It is totally down to Windows 10 what connections it wants to use.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?