cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

DNS possible issue

Reply
3 REPLIES 3
chtechie
Team Player

So, background, Moved back to TT & once the service was up I changed  things to match my previous supplier's setup - I changed the DNS servers from Auto to Manual & added 1.1.1.1 & 8.8.8.8 - I changed the Firewall to 'Custom' and added a rule for the ports I wanted to forward - I added port forwarding for the same ports - everything worked fine including the port forwarding.

I thought I'd try changing the DNS servers back to Auto - everything seemed to work ok except Facebook & Dropbox - the message I got on my browser (this was trying Facebook) was Error code: ERR_SSL_PROTOCOL_ERROR.

So I tried a number of devices, Windows, Android, IOS but none of them would connect - I rebooted all devices no difference - flushed the DNS cache on the PC, no difference - I rebooted the TT router, no difference.

So I changed the router back to Manual DNS 1.1.1.1 & 8.8.8.8 and everything works properly again - Anyone any ideas?

Community Team

Hi chtechie,

 

Sorry, I don't know what would be causing this but I'd suggest resetting the router to factory default settings if you haven't done this already


Chris

chtechie
Team Player

@OCE_Chris Hi Chris, thanks for the response, I'm equally at a loss, haven't tried a factory reset as yet (would like to ensure I have a stable workable solution before I play too much) but will investigate & report back.

 

David.

Community Team