cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Disable LAN DHCP

ANSWERED
Reply
2 REPLIES 2
Highlighted
First Timer

Hi There,

 

I have TT Fibre using the supplied router (version SG4K10002808t) and want to handle LAN DHCP using my Pi-Hole router instead but cannot see anywhere in the router interface to disabled LAN DHCP.  Am I missing something or can it not be done?

 

Thanks


DW

 

Highlighted
Community Star
Solution

Login to the router & go to:-

 

Dashboard > Manage my devices > Manage Advanced Settings > TalkTalk Wi-Fi hub > DHCP

 

Locate the "Enable" switch & set it to off.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
First Timer
Perfect! Thank you!!