cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Disabled wifi on talktalk hub

Reply
44 REPLIES 44
chirag_patel_105
Conversation Starter

Hi i have seen others have had a similar issue with the router i have no wifi it has been disabled i have tried to factory reset it and still does not work. I have wired connection only. Please can a new router be sent out ASAP

 

router.JPG

Community Team

Hi chirag_patel_105

 

Apologies for this.

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

chirag_patel_105
Conversation Starter

Thank you 

 

Will the router be the same as the one I have tge newest router

Community Team

Hi chirag_patel_105

 

Yes this will be the Wifi Hub.

 

Thanks

 

Debbie 🙂

chirag_patel_105
Conversation Starter

Thank you 

I will let you know what happens next 

Community Team

Hi chirag_patel_105

 

Thank you 🙂

 

Debbie

chirag_patel_105
Conversation Starter

Hi 

 

Thank you for sending the replacement router wifi is back up and running now thr the only thing is tge speed has dropped to 43mbs from an average of 55mbps

 

What should I do 

Community Team

Hi

 

You can try turning the router off for 30 minutes.  This will end the current session and allow a new session to start when you turn the router back on.  Give this a try.

 

Thanks

 

Karl. 

chirag_patel_105
Conversation Starter

Hi

 

I will give that a try later in the afternoon see what happens and i will keep you updated 

Community Team
chirag_patel_105
Conversation Starter

Hi 

 

I left everything off for 1and half hours speed down is 44. 2 and up is 19.6

Used to be about 55mbps uo is perfect down is not

Community Team

Hi chirag_patel_105,

 

Thanks for trying that. I can't see any indication that anything has changed on your line, you're still on the same profile. Are you using all the new kit provided with the new router?

Chris

chirag_patel_105
Conversation Starter

Hi

 

I have used everything new including the adapter but the download speed is still not going up. 

Last time this happened a OpenReach engineer came out and reset the line. 

Community Team

Your line profile isn't limiting your speed to 44Mbps so resetting DLM probably wouldn't improve your speed 

 

How many telephone sockets do you have? 

 

Does your master socket have a Test Socket?

 

Chris

chirag_patel_105
Conversation Starter

Hi

I only have one socket and it is a pre filtered socket the newest master socket it was fitted by the engineer last time as he broke my original socket so he replaced it fully. 

 

And i only have one phone connected to it. 

Community Team

Thanks for that. Could you try connecting the old router again, just want to see if this results in the sync speed improving 


Chris

chirag_patel_105
Conversation Starter

Unfortunately i can't as it has been sent back to talktalk because it was faulty 

Community Team

OK thanks. Could you switch your router off and leave it off for 30 minutes then before you switch it back on can you disconnect your telephone. Could you let me know when you've switched it back on and I'll check your stats


Thanks

Chris

chirag_patel_105
Conversation Starter

Ok i have turned it off and will remove the phone line connection in 30 minutes 

Community Team