cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Dramatic speed drop after storm

Reply
16 REPLIES 16
Pestilence
Team Player

Hi all,


We're on fibre with the added speed boost, and previous had a nice and stable connection at ~80Mb since upgrading.

A couple of weeks ago, the local area suffered a flash storm during the day (hail, thunder, lightning -- very fun) that lasted about 30 minutes.

During that time, the internet connection dropped completely, and remained erratic for a couple of days afterward.

Since then, the speed has capped at 24Mb.

 

It's been stable for 14 days so far, so I've tried powering off the router for 30 minutes to see if a resync could be forced. No joy, though.

Could you check if there are any artificial caps on there and lift/switch to fastpath if possible?

Here's the current router readout after reboot:

Line Quality

 

Upstream line rate (kbit/s):
12000
Downstream line rate (kbit/s):
24866
Upstream noise safety coefficient (dB):
15
Downstream noise safety coefficient (dB):
19.9
Upstream interleave depth:
1
Downstream interleave depth:
13
Line standard:
VDSL2
Upstream line attenuation (dB):
3.5
Downstream line attenuation (dB):
7.8
Upstream output power (dBm):
0.5
Downstream output power (dBm):
12.4
Channel type:
Interleaved
 
Appreciate the help. Thanks!
Community Team

Hi Pestilence

 

I'm sorry to hear this.

 

The line test hasn't detected any faults but the line is in sync at 23.5mb.

 

Do you have a different router that you can test with? Is the router connected at the test socket?

 

Thanks

 

Debbie

Pestilence
Team Player

Hi Debbie,

Just the one router, I'm afraid (TalkTalk HG633).

We don't have a test socket in the property, but on moving the router to the main socket (hallway) the sync speed is the same.

In the first instance, nothing about the setup changed at all. It was 80Mb, there was a storm, now it's 24Mb after the connection stabilised.

 

If it helps, there were no other effects during the storm itself. We didn't lose electricity or anything like that -- only the internet went down.

Community Team

Hi Pestilence

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Pestilence
Team Player
Hey Debbie,

I don't see why not. Whatever we can try, really!

Thanks. 🙂
Community Team

Hi Pestilence

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Pestilence
Team Player

Hi Debbie,

Apologies for the delay in responding regarding this issue -- work has been hectic and I wanted some time to test.

Everything seemed to jump straight back to speed with the new router and we had a week or so of relative stability, but now frequent dropouts are occurring (the router drops the DSL connection before reconnecting again).

 

Over the past three or four days (funnily enough, also in line with incumbent weather, just like the original stormy situation), however, it has been a complete nightmare. If you check the connection history, you might see it going up and down like a yo-yo.

Tonight has been particularly woeful for this. We daren't even try watching a movie on Netflix.

I've swapped all filters for new ones, as I did discover that the connection would cut out whenever the phone was picked up, and again when the call was hung up. This came to my attention when I was booted from online meetings due to the wife using the house phone.

 

I also tested a wired phone instead of the DECT unit but that made no difference, even when taken off the filter the router is attached to and moved into another room.

 

If the DSL connection is active and you pick up the phone line, you get roughly 17 seconds of dial tone before the tone disappears (line goes silent) and the DSL cuts out (light goes out on the router).

 

Right now I have zero phones or devices connected to any phone port in the house except for the router, which is plugged into a brand new filter, and the connection has been lasting maybe 5 minutes before disconnecting and reconnecting on a loop for at least the past two hours.

 

Something's up, and I honestly have no idea what's going on. I also tried the original router (which I still have, here) and it behaves exactly the same way -- so it doesn't look like the cause is any of:

 

- The router

- Either home phone

- A faulty splitter

 

Given that, well... either something is going on locally that's being sent haywire by heavy rain, or a wiring fault has spontaneously appeared in the walls of the house.

 

Any ideas on this one?

Pestilence
Team Player

Hi folks,


Just  a bit of extra info, here. It seems the connection is unstable during load times, but stable in the late evening/overnight (so somewhere between midnight and 5am, it seems to be okay).

 

This afternoon, again, it's up and down, up and down, up and down, up and down over and over again with short periods of respite.

 

Looking at the router stats, the line stability is woeful:

 

Upstream noise safety coefficient (dB):
5.9
Downstream noise safety coefficient (dB):
6.5

 

Contrast that to the stats I posted previously when the speed had dropped (but the connection was stable):

 

Upstream noise safety coefficient (dB):
15
Downstream noise safety coefficient (dB):
19.9
 
It looks like when downstream SNR drops below 6, the connection gets booted.
Community Team

Hi Pestilence,

 

I'm sorry to hear this. The line test has detected a potential fault. Could you confirm if there are any issues with the voice service when just the phone is connected such as noise on the line, and I can pass this straight over for investigation.

 

Thanks

 

Pestilence
Team Player

Hi Michelle,

Tested this for a bit and I honestly can't say I notice any difference or serious problem with the phone quality. It's just... fine, I suppose.

Maybe the odd small crackle or pop here and there, but I've never encountered a landline that's entirely perfect. The dial tone sounds solid and there's no obvious/distracting crackle over the other speaker's voice.

I also gave it a go with the router also plugged in (the router in its usual position and the phone connected in another room/to another socket), and in that instance I did hear semi-frequent "digital" blips in the conversation -- like some kind of momentary cross talk spiking in, perhaps.

Hope that makes sense. Sorry if it isn't much use.

Highlighted
Community Team

Hi Pestilence

 

Thanks for your reply.

 

I have passed this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi Pestilence

 

This fault has been passed to a BT Openreach line engineer to investigate. We should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Community Team

Hi Pestilence

 

I have requested an update on this fault and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi Pestilence

 

This fault is still with BT Openreach, no further updates have been provided at the moment. Apologies for the delay.

 

Thanks

 

Debbie

Community Team

Hi Pestilence

 

BT Openreach have now advised that a visit to the property is required.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

Pestilence
Team Player

Sent a reply just now, Debbie. Thanks for your help.

Community Team

Hi Pestilence

 

I have replied to your Private Message.

 

Thanks

 

Debbie