cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Dropping connection after three engineer visits

Reply
84 REPLIES 84
Highlighted
Conversation Starter

I have a problem since a couple of months: my fibre broadband drops continuously.

 

I had three engineer visits (with other three no show... but I have been told there was a problem with the OpenReach booking system) but the connection still drops.

Each time the engineer reset the DLM, the connection goes back to 40/10 but then it is reduced after some drops (it was 3.8/0.8 before today's visit).

Some days the line is not even able to connect, which means no internet at all.

 

The problem is that the test performed by the engineer presented a good line, with a reasonable attenuation and very few errors.

 

I don't really know how to proceed, it was ok for the first couple of months and then this problem started. Is it worth trying replacing the modem/router? 

 

Thanks, Alex

Alex
Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi Alex

 

I'm really sorry to hear this.

 

The line tests haven't detected any faults but I can see re connections.

 

Just to confirm, which router are you using? (make and model)

 

Thanks

 

Debbie

Highlighted
Conversation Starter

TT Sagecom Wifi-Hub FAST5364-3.T8

FW: SG4K10002600t

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini,

 

Ok thanks for confirming this. Would you like us to send a different make and model of router for testing purposes to see how the stability compares?

 

Thanks

 

Highlighted
Conversation Starter

Hi Michelle,

 

well, yes, thanks.

What should I do with the router then?

 

Thanks

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini

 

I can send another Wifi Hub or I can send a DSL3782 or HG633 router. Which would you prefer to test with?

 

Thanks

 

Debbie

Highlighted
Conversation Starter

The Wifi Hub would be fine I think.

 

What should I do with the current one?

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini

 

The replacement Wifi Hub is on its way and a returns bag for your old router. You should receive this within the next 24-48hrs.

 

Please let us know how you get on.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Thanks,

 

I hope this will fix the issue.

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini

 

Please let us know if you are still experiencing any further issues with this router.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Actually, I hope to be at home when it will be delivered.

It is possible to add an alternative delivery address (my workplace)?

On a side note, I was expecting a reply (in 72 hours, which ended a couple of hours ago) from your Network Team, but I have not received anything. Do you know anything more about that?

 

Thanks

Alex
Highlighted
Conversation Starter

I called the customer service and the fault has been escalated to the "Manchester team" which should call me back on Monday evening.

Alex
Highlighted
Community Team - TT Staff

Hi,

 

I'm sorry for the delay. Thanks for the update and please let us know how you get on.

 

Thanks

 

Highlighted
Conversation Starter

I received the replacement router, but the connection is still dropping.

 

I was expecting a call today from 6 to 8 pm from your "Manchester team", but no one called.

Disappointing.

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini,

 

I'm sorry to hear this. I've re-run the line test which is detecting a fault towards the property. Could you confirm if the master socket has a test socket and if you're also using the new cables and microfilter that came with the new router?

 

As soon as we have confirmed this then we can escalate this straight over for investigation.

 

Thanks

 

Highlighted
Conversation Starter

The last engineer replaced the socket and the microfilter is not required anymore.

Anyway I tried the test socket before and the problem persisted.

 

I am using the new cables.

 

Thanks.

Alex
Highlighted
Community Team - TT Staff

Hi alexpacini,

 

Thanks for confirming this. I've asked our Network Team to take a look at this now. If you don't hear back by the end of today then please can you bump your thread and we can re-check for an update for you.

 

Thanks

 

Highlighted
Conversation Starter
Thank you. I will.
Alex
Highlighted
Conversation Starter

Hi,

 

unfortunately I haven't received any communication yet.

 

And the connection is completely broken this evening.

I am basically paying for a service that was not usable for two months.

Alex