cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Extremely slow download speed, internet cutting out

Reply
7 REPLIES 7
Ben670
Chatterbox

Hello.

 

I have had trouble with download speeds for the last week, barely getting 1mbs download.  I have tried rebooting the router and resetting it to factory settings but nothing has worked.  I have noticed when I reset the router it is taking at least 30 minutes for the internet to even connect. The phone line is also very crackly and I'm a bit lost as what to do next.  Any help would be appreciated.

 

Thank you.

Ashton1
First Timer

Same as me for about 8 days now.. I'm meant to be getting 40mbps but instead max is about 5mbps. Getting pretty annoyed now tbh as they still don't know what's wrong 

OCE_Arne
Community Team - TT Staff

@Ben670 I will run some tests and come back to you.  

 

@Ashton1  Can you start a new topic and we can begin to help. 

OCE_Arne
Community Team - TT Staff

@Ben670

 

Line tests have picked up a fault, So we can pass this out to Openreach. 

 

We can check the ticket for an update on Tuesday. 

Ben670
Chatterbox

@OCE_Arne Thank you for taking a look.

 

I look forward to the update on Tuesday.

OCE_Karl
Community Team - TT Staff

Hi

 

Can you bump the ticket on Tuesday to remind us, and we will pick this up for you.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Ben670
Chatterbox

The internet speed has gone back to normal today, I'm assuming that openreach managed to repair the fault? Anyway I'm grateful for your help @OCE_Karl @OCE_Arne - thank you very much.

OCE_Debbie
Community Team - TT Staff

Hi Ben670

 

I'm glad to hear that the speed has increased. Openreach have closed the fault advising that this was a local network fault that has been resolved.

 

Thanks

 

Debbie