cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fast 5364 Cisco Anyconnect Issues

Reply
5 REPLIES 5
Popular Poster

I am having issues since my new router has been installed using Cisco VPN (both Anyconnection and the older version). It works fine when I use my mobile phone as a hotspot, but if I use when connected wired or wireless to the router it gives an error as it cannot initiate any VPN service. Can anyone advise on how I can overcome this issue; I have seen lots of threads but none seem to contain a solution? I have tried setting my machine in the DMZ but this had no effect, seems to be something on the ISP side.

 

Hardware is: FAST5364 3.00

Software is:SG4K10002808t

Community Star

I have not come across any VPN issues with this router, but I am not using that VPN client. I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team - TT Staff

Hi sashdo

 

I'm sorry to hear this.

 

Have you tried splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Debbie
 

Popular Poster

Hi Debbie,

 

Yes my system already runs split SSID's as I use the 5GHz for the gaming devices and the 2.4GHz for general use devices.

Popular Poster

Some further info after I did some more testing this morning. It seems that it is just the initiation of the Cisco that has the issue when on my home router. Once I get the application started up and do a connection using my mobile hotspot it any future connections can be done with the home router so long as my laptop hasn't been rebooted.

Community Team - TT Staff

Hi sashdo

 

Thanks for your reply.

 

I can send a HG633 router for testing to see how the connection compares. Would you like me to arrange this?

 

Debbie