cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fast Fibre + Boost: high packet loss and duplicate packets

Reply
2 REPLIES 2
Highlighted
Visitor

Hi, since I switched from broadband to fast fibre boost, I started having intermittent connection freezes. I noticed these freezes occur mostly when I see bursts of duplicate packets and a high packet loss of >5%. This is the usual output when I ping a highly available internet host from a console:


64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1283 ttl=118 time=21.5 ms (DUP!)
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1283 ttl=118 time=22.2 ms (DUP!)
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1285 ttl=118 time=6.65 ms
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1285 ttl=118 time=7.23 ms (DUP!)
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1286 ttl=118 time=10.8 ms
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1290 ttl=118 time=7.38 ms (DUP!)
64 bytes from xxxxx-xx-xx.xxxxx.net (xxx.xxx.xxx.xxx): icmp_seq=1290 ttl=118 time=10.1 ms (DUP!)


The Talktalk router is connected directly to the OpenReach master socket, my computer is in a healthy state (normal CPU/Memory usage) and connected directly to the router with a 1.5 meter network cable. The issue happens as well with other cables and for all other devices connected via WIFI.

 

A BrightSparks engineer came and said he could see an issue outside of the building, I should wait a few days and all should be good again. Unfortunately it didn't get any better. Then an OpenReach engineer came, changed a cable and installed a new master socket. Still the same problem.

The other two flats on my level have Sky fibre and never experienced this kind of issue. Needless to say that I was countless times on a chat with talktalk technicians and tried everything they recommended (removing the NTE5C plate and connect the microfilter cable directly, change microfilter, etc). I added a screenshot which shows the incoming data flow (blue) totally breaking down for a few seconds, and then recovering. The connection breakdown coincides with the duplicate packets and high packet loss (sometimes even >40% in a 5 mins time frame).

 

Restarting the router often improves the packet loss and duplicate packets, which is enough to get a friction-less connection for some time, but this is definitely not the final solution.

 

The Boost was not activated immediately and I don't recall of any issues prior to the activation (with broadband or fast fibre without boost).

 

Is there anyone else experiencing this issue or anyone who was able to fix it?

 

Thanks in advance!

Highlighted
Community Star

Chat is available on Sunday if you want to try that, after 9am, @andi_b. Links on this page:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Otherwise wait for staff to reach your thread.  They reply Monday to Friday, and will need to be able to identify your account. 

 

Please complete your community forum profile details. Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

Gliwmaeden2
Highlighted
Visitor

I've been numerous times on a chat but that didn't get me any further.  

The download speed collapses multiple times a day, and I run the TalkTalk speed tests on these occasions (see attachment). Interestingly, the upload speed is always stable around 7Mbps.

Is it possible that the local exchange is overwhelmed and therefore starting to drop packets?