cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Faster Fibre - Download 1.8Mbps / Upload 1.4Mbps - TalkTalk for real?

Reply
29 REPLIES 29
Highlighted
Participant

Hello,

 

Online community is the last resort. Since 20/07/2019 my service has dropped radiclously. Basically if I wouldn't have unlimited mobile data I would not have access to web since this time - I'm working from home during the evening so it's even more frustrating. I have contacted TalkTalk support 4 times already and the only thing was done I went through the tests wasting approx 5-6 hours of my life without getting issue sorted. Today besides the fact attitude of the consultant was unacceptable  almost 2 hours chat and test ended with conclusion everything is okay and I can only complain. Is this for real guys? I have TalkTalk over 3 years and I resigned from other supplier due to the poor customer service, not due to the poor speed.

 

Just to clarify what was done so far:

 

  • 3 online test have been run by Tech Support
  • 3 times router restart - 30 minutes
  • Connection tested on 2 iPhones, MacBook, Android phone, AppleTV (Streaming) and finally wired using Dell laptop with Windows 10.
  • Master socket unscrewed and connection tested through the test socket - same speed on the test socket 
  • There are no signs of any damage cable coming to the property form the cabinet. Also there is no sign of cabe damage inside the property
  • There were no modifications done to the equipment 
  • There were no new devices added to the home network
  • There was a repair case opened on 22/07/2019 which has been closed since there are no issues(!) with my internet connection  (REP-5862393)
  • At the end I have received "Supermail from TalkTalk"  which doesn't bring anything new to what I have done so far.

Please see the test run just before posting the message:

 

67397169_638236553328670_7915449324358598656_n.jpg

Can someone suggest any other solution apart from changing the provider regardless of the potential cancelation fee?

 

Many thanks,

Kat

Highlighted
Community Star

Speed tests only give the whole picture, they do not help in locating the fault.

 

How do you connect wireless, wired, or a mixture? If a mixture is a wired connection better than wireless?

 

It is important to see what your line is actually capable of and what your current download speed is.

 

To help diagnose this issue, please can you log on to your router, by opening a web browser (e.g. Internet Explorer, Mozilla Firefox & Google Chrome etc) and then enter this address in the address bar:-

http://192.168.1.1

enter the credentials:-

username: admin
password: admin        (unless you have set your own password).

 

If you use the HG633 & DSL-3782 or the TalkTalk Wi-Fi hub, they have their own unique password, which can be found at the top of the label on the rear of the router. It is the one labelled "router" or "admin" password, not the wireless one.

Then go to your ADSL or DSL summary page & paste the stats in this thread.

 

On the HG633 this is at:-

 

Maintain > System Information & expand Broadband Information


On the DSL-3782 go to the home page & copy the stats from the DSL & IPv4 pages.

If you have the new TalkTalk Wi-Fi hub this can be seen via:-

 

Dashboard > See internet settings > Manage Advanced settings > TalkTalk Wi-Fi Hub

 

Click on the General tab then scroll down to the page to the xDSL section & copy & paste them into your reply.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Participant

Hi,

 

I use wireless connection only (there is philips hue hub connected via cable to the router). i just tested wired connection to see if there is any difference between but the speed test gave me exactly same results. Until Saturday speed was oscillating around 60mbps. 

 

Pasting data from the router:

 

xDSl

 StatusConnection TimeLink StatusStandardLine EncodingLink Encapsulation
Line 1
UP
01h52m17s
UP
VDSL2 (G_993_2_ANNEX_ B)
DMT
ATM (G_992_3_ANNEX_ K_ATM)
  Actual Rate [Kbps]Maximum Rate [Kbps]Noise Margin [dB]Attenuation [dB]Power [dBm]
Line 1
DownstreamUpstream
6699719000
6914819000
6.908.00
16.900.00
13.007.10

 

thanks, 

Highlighted
Community Star

Your router is getting a download speed of 69M, I would suspect that your problem is WiFi interference.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

The HG633 is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), to enable it, first set both SSIDs to the exact same name. Then go to:-

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering.


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Windows 10 1903 intermittent WiFi issues

With the May 2019 feature update to Windows 10, some older computers may experience loss of Wi-Fi connectivity due to an outdated Qualcomm driver. Please see this from Microsoft:-
https://docs.microsoft.com/en-gb/windows/release-information/status-windows-10-1903#445msgdesc

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Participant

Hi,

 

I’m bit confused since I can’t find options mentioned by you on my router page.

 When I go to the WI-FI setting I got this screen which allows me to disable one of the bends or WI-FI connection. I have switched off 2.4 Ghz band and there was no speed improvement. Pages were loading very slow. I also tried to connection witch 5 Ghz band switched off and I have had same results:

 Screenshot 2019-07-25 at 20.16.37.png

 Screenshot 2019-07-25 at 20.18.50.png

 

When I go to Internet settings I get below screen:

 

Screenshot 2019-07-25 at 20.19.55.png

 

From where I can access more advanced settings of the bands:

 

Screenshot 2019-07-25 at 20.02.07.png

 

Also I have had call from Talk Talk running one more time their tests. I was told that this is caused by number of devices connected to the network 🙂 even thought there was no single issue since I got TalkTalk service. All setting have been “restarted” and I’m waiting for the follow up phone call on Tuesday 🙂

I will try one more time with wired connection tomorrow evening but last time I have checked it resets were exactly the same. Is there any chance router can be faulty?

 

Many thanks,

Kat

 

Highlighted
Community Team - TT Staff

Hi Kat,

 

Have you tried factory resetting the router and then retesting this again?

 

Thanks

 

Highlighted
Participant

Hi @OCE_Michelle 

 

I’ve done this yesterday evening by pressing and holding reset button for 30 seconds. Did not help. Tested speeds were between 1-2 Mbps. 

 

Thanks,

Kat

Highlighted
Community Team - TT Staff
Highlighted
Participant
Hello,

I have old Huawei HG633. Don’t remember if everything was okay with it or not since I got it replaced with newer version. Should I try to connect it?
Highlighted
Participant

Hi,

 

I’ve tried one more time with wired connection - same results. I have connected previous router and both connections, wireless and wired gave speeds between 1.5Mbps to 1.8 Mbps. Any ideas?

Highlighted
Community Team - TT Staff

Hi kaspac

 

Apologies for the delay.

 

Please can you connect the HG633 router to the line?

 

Thanks

 

Debbie

Highlighted
Participant

Hello,

 

All done. Old router has been connected.

 

Thanks,

 

Kat

Highlighted
Community Team - TT Staff

Hi Kat,

 

Thanks for confirming this. How have you found the speed and the performance of the connection since this router has been connected?

 

Thanks

 

Highlighted
Participant

Hello, 

 

Same still issue. Tested wifi and wired connection - on both around 1.5Mbps download and 1 Mbps upload. I left old router connected.

 

Cheers,

Kat

Highlighted
Community Team - TT Staff

Hi Kat,

 

Thank you. Could you try switching this router off for a full 30 minutes and run the wired speed test again please. If there is still no improvement then please can you run a wired ping and trace route and post the results into the thread.

 

Run a Ping or Traceroute

 

Thanks

 

Highlighted
Participant

Hello,

 

Unfortunately there is no difference with speed - wired connection, router has been switched off for over 30 minutes.

 

Below results of the tests:

 

Ping:

C:\Users\marek>ping google.co.uk Pinging google.co.uk [216.58.213.3] with 32 bytes of data: Reply from 216.58.213.3: bytes=32 time=7ms TTL=54 Reply from 216.58.213.3: bytes=32 time=7ms TTL=54 Reply from 216.58.213.3: bytes=32 time=7ms TTL=54 Reply from 216.58.213.3: bytes=32 time=7ms TTL=54 Ping statistics for 216.58.213.3: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 7ms, Maximum = 7ms, Average = 7ms Traceroute: C:\Users\marek>tracert google.co.uk Tracing route to google.co.uk [172.217.169.35] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.1.1 2 * * * Request timed out. 3 7 ms 6 ms 6 ms host-78-151-234-61.as13285.net [78.151.234.61] 4 5 ms 5 ms 6 ms host-78-151-234-60.as13285.net [78.151.234.60] 5 7 ms 11 ms 7 ms host-78-144-13-173.as13285.net [78.144.13.173] 6 7 ms 7 ms 7 ms host-78-144-4-35.as13285.net [78.144.4.35] 7 9 ms 9 ms 9 ms 74.125.242.97 8 8 ms 8 ms 8 ms 172.253.66.89 9 8 ms 8 ms 7 ms lhr48s08-in-f3.1e100.net [172.217.169.35]

Thanks,

Kat

Highlighted
Community Team - TT Staff

Hi Kat,

 

Thanks. Could I just confirm, are you currently in contact with a Complaints Manager or would you like me to ask our Network Team to take a look at the slow throughput speeds for you?

 

Thanks

 

Highlighted
Participant

Hi,

 

As far as I’m aware my complaint hasn’t been escalated to the Complaint Manager - just received phone call last week and went through all of the test again being told everything is okay on your side. I’ve missed phone call yesterday form TalkTalk. I will call  back later on to see what’s going on. Can you please push this further? What are the next steps as I’m not going to pay for the engineer half of the potential exit fee considering I will have to pay any.

 

Thanks,

Kat

Highlighted
Community Team - TT Staff

Hi Kat,

 

Thanks for letting me know. I've asked our Network Team to have a look at the slow throughput speed now and I'll let you know as soon as I receive an update back.

 

Thanks

 

Highlighted
Participant

Ok. I will wait for an update. Meanwhile should I put back newer router or keep older HG633?

 

Thanks,

Kat