cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fiber speed boost not working

Reply
Highlighted
Community Team

Hi Whybother

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection/speed compares with this router.

 

Thanks

 

Debbie

Highlighted
Participant

Still with the original router, here are todays tests.

 

Link speed : 57.7 & 16.5

 

Speed test : 46.4Mb & 15.7Mb

 

Ill let you know when the 2nd router arrives and do a test a couple of minutes after switching it on.

 

Highlighted
Community Team

Hi Whybother,

 

Ok thank you for the update and please let us know how the speed compares with the replacement router.

 

Thanks

 

Highlighted
Participant

last test with the original router on 20/3/20

 

Link speed 57.7Mb, 16.5Mb

 

Speed test 46.6Mb, 10Mb

 

So no change there.

 

Im going to set up the new router now.

 

Cheers

Mark.

Highlighted
Community Team

Hi Mark,

 

Thanks for the update. How are you getting on?

 

Thanks

 

Highlighted
Participant

New router test, still only the router plugged into the master socket, no house wiring involved.

 

Speed test 40.2Mb, 10Mb

 

Router link speed 49Mb, 18Mb

 

So its worse than before.

 

Thanks

Mark.

Highlighted
Community Team

Hi Whybother,

 

Thanks for trying this and I'm sorry to hear that there has been no further improvement in speed. As the speed is within the predicted range for the line then an engineer may not be able to increase this any further. Are you experiencing any issues with the overall performance of the connection?

 

If the line was syncing slightly better with the previous router then it would be worth swapping this back over again.

 

Thanks

 

Highlighted
Participant

Here are todays results

 

Speed test: 46Mb, 10Mb

 

Speed test 28-03-20.jpg

 

Router Stats: 49Mb 18Mb

 

Router stats 28-03-20.jpg

 

Would be nice if an engineer could check the line for me.

 

Thanks

Mark.

Highlighted
First Timer

Hi,

I have the same problem!

Response time (latency)
13 ms
 
Download speed
33.4 Mbps
 
Upload speed
10.9 Mbps