cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fiber speeds drop

Reply
11 REPLIES 11
GrayFox
Conversation Starter

Since we upgraded to fiber we were averaging between 55 and 60mbps but from today the speed as settled at 41mbps average. A engineer was lookin at the line today outside so not sure if it's down to that and have reseted the router. All speeds were done wireless and wired 3 times a day. 

 

Thanks. 

OCE_Michelle
Community Team - TT Staff

Hi GrayFox,

 

I've run a test on the line which hasn't detected a fault, however I can see quite a few re-connections on the line. Just to confirm, is your connection currently unstable? Is the voice service ok with no noise on the line?

 

Thanks

 

GrayFox
Conversation Starter

There was some disconnects yesterday but everything as been stable since. The line does have a slight crackle just on the dial tone. Also tested with master socket.  

OCE_Chris
Community Team - TT Staff

Hi GrayFox,

 

Is your router currently connected to your test socket (if you have one)? How many telephone sockets do you have?

Chris

GrayFox
Conversation Starter
Don't have a test socket and just one phone connected.
OCE_Debbie
Community Team - TT Staff

Hi GrayFox

 

Would it be possible to post a photo of your master socket?

 

Thanks

 

Debbie

GrayFox
Conversation Starter

Sure....

IMG_20191007_155707.jpg

OCE_Debbie
Community Team - TT Staff

Hi GrayFox

 

Thank you. The test socket is at the right hand side of the socket. Would it be possible to connect the router and phone at the test socket using a microfilter?

 

Debbie

GrayFox
Conversation Starter
Ha. Didn't realise that was the test socket and done.
OCE_Debbie
Community Team - TT Staff

Hi GrayFox

 

Thank you 🙂

 

We advise to allow DLM at least 48hrs to start making changes to the profile/speed.

 

Please can you post back on this thread tomorrow and we can check the connection stats/speed again.

 

Thanks

 

Debbie

GrayFox
Conversation Starter
Speeds still around 40-44mbps
OCE_Michelle
Community Team - TT Staff

Hi GrayFox,

 

Thank you for bumping your thread. I've re-checked and the sync speed has increased. Could you switch the router off for a full 30 minutes and then retest and let us know if there is any increase in throughput speed please?

 

Thanks