cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre 150 install

Reply
40 REPLIES 40
Highlighted
Team Player

Hello,

 

Had an upgrade from superfast fibre to fibre 150.

Speed tests have not changed and are stuck at 80Mbs

I was told the actual sync speed was >100Mbs

 

Have tried turning off the router for 30mins etc, but no change

Please can you advise / help?

 

Thanks

Andy

Highlighted
Team Player
Update.

Was testing from a wired connection in another room
Tested direct plugged into the router I now get 96mbps

The openreach modem came with a new rj11 cable, do I need to use this? is it different in anyway for upto 150mbps speeds?

My old rj11 modem cable goes through the wall into the other room, so still using it ... but if i need to swap it, I can somehow

Thanks
Highlighted
Chat Champion

Hi

 

You need a cat5e or cat6 network cable from the modem to the router cat5 only works up to 100mb.

 

Hope this helps

 

Mark

Highlighted
Team Player
Thanks

I'll try that, seem cheap to buy.
Certainly the current cable isn't cat5e or 6
Highlighted
Community Team - TT Staff

Hi

 

Router is in sync at 160mb so it would be worth investing in a new cable.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player
Ahh router to modem cable, sorry was thinking bt socket to g.fast modem

Its a cat6 cable already modem to router

The router is a talktalk wifi hub. Can't see the sync speeds on it anymore, I assume as thats now down to the modem
The router is the existing one, used prior to the fibre 150 install

If the modem is syncing at 160mbs, but I am only getting ~96mbps on speed test what could be the problem?
Highlighted
Chat Champion

Hi

 

Is it the Sagemcom fast 5364 wifi hub as it's the only one with gigabit ports.

Highlighted
Team Player
yep FAST 5364-3
Highlighted
Chat Champion

Hi

 

Has your computer or laptop got a gigabit network port. My laptop only has 100mb port so can only get 96mb on it computer gets 150mb.

Highlighted
Team Player

Had same thought and checked, interface Speed is 1.0 Gbps. Also tried from another pc and wireless (stood near the router)

But agree could look like some hard limit, or coincidental. Have thought about factory resetting the router.

Wonder if the modem sync speed seen, is not the download speed actually available due to faulty / poor cable. ie. the bt socket to modem
Highlighted
Philosopher

More and more people will be coming up against the issue of their devices becoming the limiting factor when router speeds regularly go above 100.

 

Slower LAN ports and mobile devices that (like mine) seem to have a maximum WiFi link rate of 135 even on the 5 Ghz band can fool people.

 

My laptop has a decent WiFi adapter and connects solidly at 390 which for me is over 10 times my sync speed.

 

At my other home 6000 miles away, where I have 400/400 FTTP  (for just over £16/month) my devices are the bottlenecks.

 

PS. The Huawei DG8041W HUB also has 4 x gigabit LAN ports

 

 

 

Martin
Highlighted
Chat Champion

Hi

 

If you want to eliminate the router you could plug the network cable from the modem straight into a computer.

 

On speedtest.net it shows still connected to Talktalk.

Highlighted
Team Player
ok cool will try that, thanks
Highlighted
Team Player

Same results plugged direct in modem (1Gbps NIC speed)

 

hmmm

 

I think i will try swapping the modem to bt socket cable then

 

Highlighted
Community Team - TT Staff

Hi abntt7,

 

How are you getting on? Are you throughput speeds still low?

 

Thanks

 

Highlighted
Team Player

Hi

 

Yes. 

I tried the modem with the cable it came with, and it still max'd out at 96Mbs

It seemed to be a standard twisted 2 wire cable.

 

I have a cat5e with rj11 ends coming soon, so will test with that.

 

ta

 

Highlighted
Community Team - TT Staff

Hi abntt7,

 

Can I also just confirm if you see the same speed on 2 different devices? Did the engineer test the speeds when it was first installed?

 

Thanks

 

Highlighted
Team Player

Tried it on a laptop (which i have used at work with speed test before on a 1Gbps connection) and a tablet on 5Ghz wireless, and a pc from another room connected by cat5e.

 

Nope engineer only called me from the cabinet location to say sync speed looked ok.

 

Highlighted
Community Team - TT Staff

Hi abntt7,

 

That's strange as the engineer would usually visit to install the modem and router. Do you currently have a modem and router set up?

 

Thanks

 

Highlighted
Chat Champion

Hi

 

When I got Fibre 150 the engineer came to the house and fitted the modem and a g.fast faceplate on the master socket put some test equipment on the master socket left it on and then he went to the cabinet came back and checked the speed at the socket and asked me to check the speed on my PC.

 

Mark