cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre 150, installed last Thursday

Reply
47 REPLIES 47
Highlighted
Conversation Starter

We had Fibre 150 installed last Thursday, December 12th. The engineer fitted an Openreach modem, then did the things he had to do, told us we were getting 160 mbps, then left. For the rest of that day the modem kept resetting when I asked for a second web page. I was getting about 20 seconds of usage, then I had to wait for the modem to reset. It did not seem so bad if I just used my iPhone on wireless, but my PC, which is almost brand new, hardwired and had been perfect with the “Superfast Broadband” package I had with you, then with the “Standard Fibre” package I had with you, hardly worked at all. As soon as I requested a web page, the modem would reset. This improved Friday and Saturday, and I hoped it was a settling down procedure. But yesterday and today, it has again been virtually unusable. This morning the download speeds have been: 135 at 7am, 24 at 9am, 34 at 10am, then 5 and 36 immediately after, at 12. Any idear what could be going on? At least with these speeds it is not cutting out and resetting all the time, but it is slower than the dialup I had 15 years ago! Any suggestions?

Highlighted
Conversation Starter

I have to say that with speeds of 30-35, my system is working perfectly, just as it did previously. I will see what happens when the speed returns to the 150 promised.

Highlighted
Community Team - TT Staff

Hi

 

All line tests are clear and I'm showing the line in sync at 155mb.

 

Is the phone line clear and free from noise ?

 

Are you testing with a wired connection, not over wifi ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

Yes, the phone line is crystal clear and I am hardwired via Talktalk adapters in power sockets. I have been testing the speed on BT wholesale, as I can't find one on Talktalk any more, and apart from a reading of 135 this morning, it has been reporting between 30 and 36. However the system has performed perfectly this afternoon, no dropping out and fast response. I will continue to monitor, and see how it goes. Yesterday the modem reset itself every time I accessed a web page. I ended up using my phone and 4G! Thanks for responding so quickly.

Highlighted
Conversation Starter

At 15.18, BT wholesale reported 36.83.

Highlighted
Community Star

Using powerline adapters is not classed as hard wired. Try testing with a direct ethernet cable between router and device.

Highlighted
Conversation Starter

Hi Karl

 

I'm afraid I am a bit of a beginner at this! I tried a speed test on my PC, as I said, and was getting a recorded 35 - 37. I tried it with my iPhone and the report was 155, just as you said. I am connected via power line adapters, and wonder if that is the issue. So I disconnected the ethernet and put in a USB wireless adapter, TP Link 300, but the result is the same, about 36. Do I need some more hardware on my PC. I don't have a cable long enough to connect the ethernet direct from the PC to the router. Any idea what the problem may be?

Highlighted
Community Team - TT Staff

Hi

 

Make sure the powerline adapters are direct into wall sockets - using extension blocks can slow the speed down.  also, depending on the age or condition of internal electrical wiring, this can also have an impact. 

 

To test speeds we do suggest you try our speed test. but I've also found the sam knows test quite accurate : Sam Knows Speed Test

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

I can’t get anything this morning from my PC. It was fine yesterday evening but now every time I try to access a web page, the modem resets. The DSL and the internet lights go out, then after a couple of minutes the DSL light flashes, then it comes on properly. Eventually the internet light comes on. As soon as I try to access another page it happens again. I am sending this on my iPhone on g4!

Highlighted
Conversation Starter

I seem to be back on again thank goodness. I have tried several websites, and I have Radio 2 on permanently, so that is good. I am not so much worried about the speed, as the consistency. Is it possible that there is a fault with the modem that was fitted last week? Everything was fine before that! Sorry to be a pain!

Highlighted
Community Team - TT Staff

Hi Brianpercy

 

Thanks for keeping us updated.

 

This shouldn't be related to the modem if this was only fitted last week. Please can you continue to monitor the connection and let us know if you do experience any further issues.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

How right you are! After I had recovered from this morning's lack of consistency, I borrowed a long ethernet cable, and bingo 150! Thank you for the advice.

 

I had always thought that the powerline adapters were the equivalent of hardwire. Could it be that I need to buy a couple more powerful or am I always going to have this issue with it, do you know?

 

I have a wireless connection that is supposed to give up to 300, a TP Link WN821N, but that only seems capable of 25!

Highlighted
Conversation Starter

Yes, thank you, Karl, there is obviously an issue with this. I borrowed an ethernet cable long enough to reach the router and got 153.

 

So the cause of the reduced speed is known, I'm not sure what the solution might be!!

 

The supply is consistent at the moment, so I am letting it alone for a bit!

Highlighted
Community Team - TT Staff

Hi

 

OK, at least you have a better idea now where the problem is.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

I bought a long cable, and it is returning regularly 130+. So that one is solved. The modem has rebooted a couple of times, but nowhere near as many as previously, and not at all in the last couple of days, so I am hopeful that it was a settling process, which is gradually improving. Thank you and the team for your help and advice.

Highlighted
Community Team - TT Staff
Highlighted
Conversation Starter

The connection is proving to be much more stable in recent days, and the modem has only reset itself a couple of times, thank you very much. However the speed seem to be gradually reducing, and at the moment I am not getting any more than 35 - 40.The system has been reset a couple of times, as we are having some electrical work carried out, and I wondered if that could have any bearing on the consistency of the speed?

Highlighted
Community Team - TT Staff

Hi

 

If connection drops are increasing and the router is off for periods of time whilst you carry out any electrical work, this will affect the speed profile.   When all work is completed you should keep the router on with no reboots for a few days so we can see if this improves.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter

Ok Carl, Thank you. The new fuse board was fitted today, so power was off for a couple of hours. There should be no further breaks now for several days, although I normally turn the router off when I go away. This afternoon I am barely getting 20!

Highlighted
Community Team - TT Staff

Hi Brianpercy,

 

Thanks for letting us know. Hopefully DLM will increase the speed again over the next 48hrs. Please can you bump your thread (request an update) tomorrow and we can re-check to see if there has been any improvement.

 

Thanks