cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre Connection, router dropping connection, mostly every evening/night

Reply
CraigeDavido
Chat Champion

No, not tested with the spare router yet, last time i used it, months ago, to test, it was giving me speed problems, wern't staying constant, so i had to plug the WifiHub bk in.

Community Team

Hi Craig,

 

Ok. Would it be possible to test this for 24hrs to see if the connection is still only dropping between 9pm and 10pm with this router connected too?

 

Thanks

 

CraigeDavido
Chat Champion

Yes, no probs, will test with this spare router for 24 hours, and get bk to you. The connection always drops after 10pm. Around 11.25pm it dropped the connection last night.

 

Craig

Community Team

Hi Craig,

 

Ok thank you 🙂 You don't have any devices set on a timer to come on/off around this time?

 

Thanks

 

CraigeDavido
Chat Champion

Hi @OCE_Michelle 

 

No i don't have any devices on timer like i said few posts up. Right i tested the spare HG633 router for 24 hours, but i don't think it done it with this one over night, i can't check router logs, cause i might have changed the router login, so can't login to check the uptime. But like before, its not given me contant 30mbps speed on this HG633 Router, first it synced much lower when i plugged it in, compared to the WifiHub router, plus my speed is all over the place now. Right now its down to 7mbps down from 20 odd mbps. The WifiHub, was stable on around just over 30mbps and a much better sync speed. So this is why i hate using this HG633 spare router. It's like it not stable with my line, so cant stand using it. I'm plugging the WifiHub bk in. Waiting on reply to see what can be done next, cheers

 

Craig

Community Team

Hi Craig,

 

Thanks for trying this. Would you like us to send another wifi hub for testing purposes so we can fully rule this out?

 

Thanks

 

CraigeDavido
Chat Champion

Hi @OCE_Michelle 

 

Could try it, but i can't see making much difference, but we'll see, cheers

 

Craig 

Community Team

Hi Craig

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

CraigeDavido
Chat Champion

Hi @OCE_Debbie

 

Thanks, i'll let you know once its arrived, and plug it in and test it, soon as it comes, cheers

 

Craig

CraigeDavido
Chat Champion

Hi, router got delivered earlier thanks, but wont be able to plug it in for a few days, but ill get bk to see if it still disconnects with this one once it's plugged in. 

 

Just letting you know, i got the Huawei HG633 bk in for time being, and for the past few nights, it hasnt disconnected as far as i know after 10pm onwards. Can you you check logs please.

 

Cause the HG633 router is syncing much lower than the WifiHub, think its much stable after 10. When the WifiHub was sycning lower month bk, it wernt disconnecting after 10, only when i restarted it, and it synced much higher it started to happen. Its all stable in the day and evenings.

 

Craig

Community Team

Hi Craig,

 

Thanks for the update. Apologies, I can't see the connection stats at the moment to see if the connection looks unstable. Could you bump your thread later on today and we can check this again for you.

 

Thanks

 

CraigeDavido
Chat Champion

Hi @OCE_Michelle 

 

Sorry now seeing this. I still not plugged the new router in yet, still got the spare HG633 router still connected a minute. I'll wait until you see this on monday, and check the stats first, then i'll connect new one.

 

Since plugged bk in tho, i think its been pretty stable after 10pm on this, but its giving me a much lower throughput speed compared to the WifiHub tho. Why is it giving me much lower speed on this compared to the other one. It's been connected in for nearly a week now and DLM aint increased the speed or anything as far as i know, cause i regularly check the speed of my connection to see how stable it is etc.

 

Craig

Community Team

Hi Craig,

 

Sorry, we still can't see the connection stats at the moment so I'll check again later

 

Chris

Community Team

Hi Craig,

 

I'm sorry about this but still can't check the stats at the moment - I'll try again in the morning


Chris

CraigeDavido
Chat Champion

Ok, thanks chris

 

Craig

Community Team

Hi Craig,

 

Could I just confirm, how have you found the stability since your last post?

 

Thanks

 

CraigeDavido
Chat Champion

Hi @OCE_Michelle 

 

It's been much much better since this HG633 spare router been plugged in for around a week now, i ain't seen no disconnects after 10pm. But only thing is the speed is much lower compared to the WifiHub. With the WifiHub i was getting speed between 30-32 mbps, but with HG633 i got in right now, i'm getting around 20mbps speed with this. why isit syncing much lower on this one, anyway of getting it increased.

 

It's been plugged in for around a week now and DLM hasn't done its thing yet, still same speed for a week. Thought i get around same speed i was getting before with this one.

 

The spare router i got sent last wednesday, still not plugged that in yet, shall i plug it in soon, see how it compares to the other 2. Cheers

 

Craig 

Community Team

Hi Craig,

 

Thanks for the information 


It doesn't appear to be the line profile that's holder your speed down so could you try the other router and we'll see if there's any improvement

 

Chris

CraigeDavido
Chat Champion

Yeah will do once it plugged in and tested it, cheers