cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre Speed Boost

Reply
147 REPLIES 147
larrywilkie
Wizz Kid

Good afternoon,

 

I have purchased the Fibre Speed Boost (about three weeks ago), but I haven't seen any improvement in my download speed.

 

Speed tests consistently return download speeds of around 38mbps, which is what I was getting prior to the boost being added, although I believe I was told I could get up to 72mbps (I do understand that this is a maximum figure and unlikely to be achieved).

 

Is there anything that can be done to see if I can achieve higher speeds than 38mbps, as if it is not possible, then the boost isn't worth keeping.

 

Many thanks

 

Larry 

Community Team

Hi Larry

 

Can I just check if you have powered down your router for a full 30 minutes?

 

Thanks

 

Debbie

larrywilkie
Wizz Kid
Hi Debbie.

No I don't think I have, unless I was asked to do it when I first purchased the boost, but I don't remember this. Shall I give it a try and report back on here?

Thanks
Larry
Community Team

Hi Larry

 

Yes please 🙂 Can you power the router down for a full 30 minutes and then run a speed test following this?

 

Let us know how you get on.

 

Thanks

 

Debbie

larrywilkie
Wizz Kid

Thanks Debbie.

 

I'll do it now.

 

Larry

Community Team
larrywilkie
Wizz Kid

Hi,

 

I'm back!!

 

Just carried out a speed check after restarting and now a slight improvement.

 

I have 45mbps download and 15mbps upload.

 

Is this the maximum I can get now do you think?

 

Larry

Community Team

Hi Larry

 

Thanks for keeping us updated.

 

Please can you leave the router connected at the test socket for the next 48hrs without rebooting the router, we can then check the connection stats on Monday to see if DLM increases the speed any further.

 

Thanks

 

Debbie

larrywilkie
Wizz Kid

Hi Debbie,

 

Yes will do.

 

Thank you for your help.

 

Larry

Community Team

Hi Larry

 

I've checked the connection stats and your line is showing in sync at 70.9mb.

 

What speed are you now receiving when running speed tests?

 

Thanks

 

Debbie

larrywilkie
Wizz Kid

Hi Debbie,

 

Thank you for following this up.

 

I've just run a speed test now and still only 40.4mbps.

 

Larry

 

 

Community Team

Hi Larry

 

Could you try another 30 minute power down of the router? Are you running wired speed tests?

 

Thanks

 

Debbie

larrywilkie
Wizz Kid

Hi Debbie,

 

Just powered back up and run another test, and the speed is 42.5, so not much improvement.

 

Regards

 

Larry

Community Team

Hi Larry

 

Are you running wired speed tests?

 

Thanks

 

Debbie

larrywilkie
Wizz Kid

Hi Debbie,

 

Yes I was running wired tests.

 

I also ran one over Wi Fi and the result was very similar.

 

Larry

Community Team

Hi Larry

 

Are any other devices connected and in use when running the speed tests?

 

Could you try running the speed test on a different device? (with all other devices not in use at the same time)

 

Thanks

 

Debbie

Highlighted
larrywilkie
Wizz Kid

Hi Debbie,

 

I have now tried this on my Internet TV with only the PC connected and all Wi Fi devices turned off and that was much slower (about 25mps).

 

So OI have now unplugged the TV and tried on the desktop PC again with nothing else connected and still only 41.7.

 

Larry

Community Team

Hi Larry,

 

Thanks for trying this. Could you run a wired ping and trace route and post the results into the thread.

 

Run a Ping or Traceroute

 

Thanks

 

larrywilkie
Wizz Kid
Pinging google.co.uk [216.58.198.163] with 32 bytes of data:
Reply from 216.58.198.163: bytes=32 time=9ms TTL=54
Reply from 216.58.198.163: bytes=32 time=11ms TTL=54
Reply from 216.58.198.163: bytes=32 time=9ms TTL=54
Reply from 216.58.198.163: bytes=32 time=10ms TTL=54
Ping statistics for 216.58.198.163:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 9ms, Maximum = 11ms, Average = 9ms
 
 
Tracing route to google.co.uk [216.58.198.163]
over a maximum of 30 hops:
  1     2 ms     1 ms     1 ms  ttrouter [192.168.1.1]
  2     *        *        *     Request timed out.
  3     7 ms     7 ms     7 ms  host-78-151-230-231.as13285.net [78.151.230.231]
  4     7 ms     6 ms     6 ms  host-78-151-230-236.as13285.net [78.151.230.236]
  5    10 ms     9 ms    10 ms  host-78-144-11-41.as13285.net [78.144.11.41]
  6    10 ms    11 ms    11 ms  72.14.243.46
  7     *        *        *     Request timed out.
  8    11 ms    11 ms    11 ms  216.239.57.120
  9    10 ms    10 ms     9 ms  108.170.232.99
 10     9 ms     9 ms     9 ms  lhr25s10-in-f3.1e100.net [216.58.198.163]
Trace complete.
Community Team

Hi larrywilkie,

 

Thanks. The results are showing slightly high pings to the router. Did you run this test wired? If you did then can you also confirm if you have an alternative router that you could test with?

 

Thanks