cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre boost and high ping. Gaming frustration.

Reply
19 REPLIES 19
Highlighted
Team Player

Hi all. I have the faster fibre package and added the fibre boost.

 

Your current Faster Fibre speed
40Mb/s
With Fibre Speed Boost
65-80Mb/s

 

 

 

 

I have never gotten 40mb/s not even with the fibre boost. I have tried speed tests with talk talk

and other speed test checkers using wi-fi and wired and wired conections useing notebook, laptop and PS4 and well meh. My ping rate for gaming is frustrating. Contacted talk talk via chat and still no difference.  Does anybody have any experience knowledge with these issues.

Any help or advice would be greatly appreciated.

Thanks k.

 

 

Highlighted
Community Star

Hi Kevin your post has been flagged for assistance and you should hear during today. Please check your community profile and add your landline phone number if necessary.

I don't work here and all my opinions are my own.
Highlighted
Community Team - TT Staff

Hi Kevin16,

 

I've run a test on the line which hasn't detected a fault. What speeds are you receiving at the moment? Are you also connected wired or wireless when you experience high pings?

 

Thanks

 

Highlighted
Team Player
Thanks.
Highlighted
Team Player

Hello MichelleThumbs_up 

Thanks for the reply.   

I will gather more information.

Have a nice day Smiley_Face

Highlighted
Community Team - TT Staff
Highlighted
Team Player

Hello Michelle.

ok, i have done download/upload speed tests using two different sites and talk talk service

status.  Tests were run on both laptop and PS4.  I used two different cables and ran the tests twice on each each cable.  Each test was run with only one device connected and no other apps or programmes running with cache etc cleared.

This is what i found.

 

Testing on the laptop varied from 31-37mbs download speed.

Testing on the ps4 (nat type 2). Was pretty much the same.

 

when i ran The talktalk service test it said that that my broadband wasnt 

up to speed and recomended that that i upgrade to fibre and the latest

router??  The next tests said my promised speed was 39-40mbs and my speed today

was 40mbs???.   When i spoke to talktalk chat online i was told that my fibre

boost was active and my speed would be 65-80mbs. So now i am confused, do i

even have fibrebroadband?

 

I then ran latency tests using the same parameters as above on three different

sites.

Laptop tests.                                                  PS4 tests.

Test1  68 and 77ms                                       Test1 357 and 510ms

Test2  18 and 18ms                                       Test2 156 and 27ms                                           

Test3  20 pings sent 100%                            Test3  20 pings sent 100%

packet loss.                                                    packet loss.

 

I know that factors such as distance from the server and specific sites,

protocols etc will affect latancy and talktalk are not responsable for such, 

but viewing the above results is it possible that the router settings are having

an affect on traffic?  Am i allowed to change router settings?  And if so

What is the ip address login etc for the router?  Ideally i would prefer if this

could be done or advised by talktalk.

 

Anyway i think that is enough for now i dont want anyone to work to hard.

Thanks again and any advice would be gratefully appreciated.

Best regards kevin. Smiley_Face

 

 

  

Highlighted
Team Player
Ok forget router login detail,s they are on the router. Of course they are. my data/comms skills are out of date. Doh.
Highlighted
Community Team - TT Staff

Hi Kevin16,

 

Just to confirm, when did you add the speed boost?

 

Thanks

 

Highlighted
Team Player
Hi Michelle. I am unsure. 18-19th feb?
Highlighted
Community Team - TT Staff

Hi Kevin16,

 

It looks as though the speed boost hasn't taken effect properly so I've removed it and will reapply it later, hopefully this will resolve the problem. I'll let you know when I've done it.


Chris

 

 

Highlighted
Team Player
Thanks Chris. 🙂
Highlighted
Community Team - TT Staff

No Problem, I'll let you know when I've reapplied the boost 🙂

Chris

Highlighted
Community Team - TT Staff

Hi Kevin16,

 

I've re-added the speed boost so in about an hour can you switch your router off for 30 minutes then switch back on and check to see if the speed has increased - please let us know how you get on


Thanks

Chris

Highlighted
Team Player

Thanks Chris.  will do.

Highlighted
Community Team - TT Staff

Hi Kevin16,

 

How are you getting on? Has there been any improvement in speed?

 

Thanks

 

Highlighted
Team Player

Good morning Michelle.

What a beutiful day Cool_face

There does not appear to be any difference.

I switched the router off for half an hour and tested last night.

I will try testing again in a bit.

Also i recieved an email with confirming

which quotes a higher price than 

the offer i signed up for.

 Thanks kevin.

Highlighted
Community Team - TT Staff

Good Morning Kevin


Your sync speed is now 78.4Mbps so it looks as though the boost is now working. Yes if your throughput speeds haven't improved can you try switching your router off again for 30 minutes 


Thanks
Chris

Highlighted
Team Player

Hello Chris.  The speed has now increased.

Big thanks to you and Michelle for all your assistance.

Clapping

Highlighted
Community Team - TT Staff

That's great news, thanks for letting me know 🙂

Chris