cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre broadband extremely slow with dropouts

Reply
9 REPLIES 9
JonSta
Sightseer

Hi,

 

My Fibre35 upgrade package went live on April 20th at which point my downstream speed dropped from what was already pretty poor to an even more shockingly bad 2Mb/s, way below the the guaranteed minimum stated for the package (15Mb/s). I thought the line may improve with time but unfortunately this does not appear to be the case. The router appears to see a DSL with 5Mb/s but in reality my download is still at best 2Mb/s which is a sixth of what I had before upgrading my broadband with you.

 

I also now experience regular dropouts with the router reporting (in the debug logs) DNS issues and things offline as shown below

 

2021-05-01 13:31:01 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:dc:71:44:

2021-05-01 14:25:09 [Informational][Debug-Log] static:DNS service of wan3 is abnormal


I have tried different DSL filters (all the ones that came with the package and the old one I used, all to no avail).


This all started happening when my upgrade package with you guys went live. Up until that point I did at least have around 12Mb/s downstream, but since the upgrade I can’t seem to get more than 2Mb/s and have regular dropouts with nothing at all. The timing appears to be more than coincidental, there must surely be a fault on the new line you have switched me to.

 

Please can you investigate and help

Skynet_TX
Community Star

Hi @JonSta,

 

It would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

The staff on this community won't be around until Tuesday now, so you may get faster support by using the live chat over the weekend, however the staff here should respond to this topic early next week to help if you are still having issues.

JonSta
Sightseer

Thanks for the suggestion.

 

I have already been doing this regularly. Just ran the speed test and got around 2 Mb/s as usual, then had a dropout for a few minutes. 

The landline appears fine.

 

The service centre reports no known issues other than reporting my speed is “poor” but ever since the date of my Fibre 35 upgrade being activated I have had awful bandwidth and stability issues. 

This is well below the minimum guaranteed speed of 15 Mb/s so I guess I should start looking elsewhere.

OCE_Michelle
Community Team - TT Staff

Hi JonSta,

 

I'm sorry to hear this. I've run a test on the line which hasn't detected a fault and the connection looks unstable. Does your main socket have a test socket? Are there any issues with the voice service such as noise on the line? Have you ever tested with a different router?

 

Thanks

 

JonSta
Sightseer

Hi,


the line sounds OK. 

I tried the test socket without success. The TalkTalk router synchronises with DSL at ~4 Mb/s and I managed to get about 3Mb/s in a test. I haven’t tried my old router yet, but it’s very old and doesn’t support VDSL is my guess.

 

I include below the DSL info reported by the new TalkTalk router below in case it may help.

 

DSL Information

On this page, you can view DSL information.

 

DSL synchronization status: Up

Connection status: Showtime

Upstream line rate (kbit/s): 357

Downstream line rate (kbit/s): 4203

Maximum upstream rate (kbit/s): 357

Maximum downstream rate (kbit/s): 6004

Upstream noise safety coefficient (dB): 4.4

Downstream noise safety coefficient (dB): 3.0

Line standard: Vdsl2_ANNEX_B

Upstream line attenuation (dB): 9.9

Downstream line attenuation (dB): 25.1

Upstream output power (dBm): 0.4

Downstream output power (dBm): 8.7

DSL up time: 0 day 0 hour 4 minutes 8 seconds

OCE_Chris
Community Team - TT Staff

Hi JonSta,


Thanks for the information. Are you experiencing any problems with your telephone service, any noise on the line?

Chris

JonSta
Sightseer

Hi,

 

As said, the landline sounds OK (not out of the ordinary anyway, some cracks), the huge decrease in bandwidth occurred on the day of my upgrade going live. I presume TalkTalk (or Openreach) must have changed something on the line that day, but maybe it's on the wrong setting?

 

Last night, the router must have reconnected to DSL and now reports

 

Downstream line rate (kbit/s): 5154

 

which is better, but still a long way off 15 Mbits/s

OCE_Chris
Community Team - TT Staff

OK thanks. To investigate further we'll need to arrange an engineer visit. If you'd like us to do this please let us know and we'll confirm some details 


Chris

JonSta
Sightseer

Hi

 

Yes please, having an engineer investigate would be very good. Today's downstream rate is unchanged from yesterday's at around 5Mb/s.

 

Thanks

OCE_Debbie
Community Team - TT Staff

Hi JonSta

 

I'm just sending you a Private Message to confirm some details so we can arrange an engineer visit.

 

Thanks

 

Debbie