cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre dropping sync several times a day

Reply
63 REPLIES 63
Luke5
Wizz Kid

Hi all,

Wow I'm dusting off the cobwebs coming back to this forum!

 

I've just moved out the parents and transferred ownership of my previous account to my mother. I then picked up a new fibre package with Talktalk and the go Live was 7th May.

 

I have not long finished the 14 day stabilisation period.

Since we went live the connection has been dropping several times aday at various speeds, hitting 80mb D / 20mb Up a few times as well which is the maximum speed.

 

I'm assuming DLM is 'hard at work' trying to find the most stable connection during this period so obviously I wasn't fussed and DID NOT restart the router at any point.

 

Unfortunately I'm a few days past the stabilising period and the connection is still dropping throughout the day. For some reason its quite frequent around 1-2pm and then again around 6-7pm.

 

I'm an FTTC customer and my apartments were built in the last 10 years. My line attenuation should be very good, considering I'm in the city centre almost and I'm not far away from the exchange at all.

 

I can post various screenshots I took of the sync speeds on different dates but I'm assuming Talktalk are able to read the router logs a little better than how they're presented on the router page. (i.e the amount of drops and when)

 

I was concerned that DLM would effectively shrink the speed drastically given the daily drop-outs and even when it synced as low as 30mb, a few drops later it strangely went back up to 80D/20U. It held for around 2 days (screens below of the router stats at the time) and then went back to random speeds below 60mb again.

 

Using the latest Talktalk router plugged into the BT mastersocket Mk3.

At my previous address I didn't have any issues and used powerlines to connect our PCs.

Although I doubt the powerlines are causing an issue I have temporarily removed them as of today (25.05) and we're using ethernet cables directly to the PCs across the carpet... not pretty, but I just need to rule these out 😉

 

Let me know if you need any further information.
Profile is updated.

 

A few stats:

 

Serial Number	N7190294N008301
Hardware Version	FAST5364 3.00
Software Version	SG4K10002600t
GUI Version	3.7.5
System Up Time	06h41m08s

 

 

 

Line 1
Status	UP
Connection Time	06h31m34s
Link Status	UP
Standard	VDSL2 (G_993_2_ANNEX_ B)
Line Encoding	DMT
Link Encapsulation	ATM (G_992_3_ANNEX_ K_ATM)
Line 1
Downstream	Upstream
Actual Rate [Kbps]	61011	11821
Maximum Rate [Kbps]	59863	11821
Noise Margin [dB]	12.00	8.00
Attenuation [dB]	15.10	0.00
Power [dBm]	12.90	2.00

 

 

No idea how it manages to get better speeds than the 'maximum' rate sometimes. Bug?

 

it has always resync'd at various speeds.

See attached images I've taken over the last 2 weeks.

Correctspeed.jpgStats when at max speeds.CorrectSpeed2days.jpgstable for 2 days before dropping.Lowspeed.jpglowspeed2.jpglowspeed3.jpg

 

Thanks folks.

KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi Luke5

 

I'm sorry to hear this.

 

I've completed a line test which has detected a possible fault and I can see re connections on the line.

 

Can I just check if your landline service is working ok when making calls?

 

Thanks

 

Debbie

Luke5
Wizz Kid
Hi Debbie
Thanks for the quick response.

We currently do not use a landline.
I was given a number but I'm not even sure talktalk do broadband only packages... If they do then that's the one I picked 😉

By the way, are you able to tell if the router is just losing sync or the router itself is losing power?
Just curious because we have a faulty electric heater which is now switched off and I also wanted to check it wasn't interfering.
Community Team

Hi Luke5

 

Would it be possible to test the line just to see if you have a dialtone or is there is any noise on the line.

 

There are re connections, this appears to be related to the line fault detected.

 

Thanks

 

Debbie

Luke5
Wizz Kid
Hi Debbie.
I've borrowed a phone from someone and there's a clear dialtone. Did a few test calls and it was clear with no noise.

Thanks.
Community Team

Hi Luke5,

 

Thanks for trying this. I've passed the intermittent connection over to our Network Team now and I'll let you know as soon as I receive an update back.

 

Thanks

 

Community Team

Hi Luke5,

 

I've received an update to advise that the fault has been passed to BTOR for further investigation.

 

Thanks

 

Luke5
Wizz Kid

Hi.

Thanks for escalating this swiftly...

I had a text from talktalk at 17:11 stating the following 

"We believe that your service issue has now been resolved and everything should be running as you'd expect. If you have any more problems please call us on 0345 172 0088 or visit talktalk.co.uk/help."

 

Not sure what this is about?

As a general update it held its connection again for around 2 days and dropped twice again today. Once around 2:20am and just after 4pm it was down for a good 20 minutes before it resynced. It has synced at the maximum speeds... for now.

 

Community Team

Hi Luke5,

 

Thanks for the update. I've re-run the line test which is now clear, could you let us know how the stability compares over the next 24hrs?

 

Thanks

 

Luke5
Wizz Kid
Hi, no problem
My other half saw a BT openreach van outside yesterday which seemed rather conveniently timed.
Do we know what was changed please?

I will continue to monitor regardless.
Community Team

Hi Luke5,

 

Unfortunately I've not been provided with a specific update. Please let us know if you do need any further assistance 🙂

 

Thanks

 

Luke5
Wizz Kid
Hi folks.
It held connection for just over a day before dropping again last night around 1:45am, sync speeds didn't change though.
Will continue to monitor this weekend.
Community Team

Hi Luke5,

 

Thanks for the update. Please let us know how both the stability and speed compares over the weekend, if the connection is still intermittently dropping then we can ask our Network Team to take another look.

 

Thanks

 

Luke5
Wizz Kid
Morning folks.
We had a few more drop outs this weekend unfortunately, resyncing at various speeds.
Seems like we're back to square one.
Community Team

Hi Luke5,

 

I'm sorry to hear this and I'll take a look now. I've re-run the line test which hasn't detected a fault and the connection looks stable. Just to confirm, were you connected wired or wireless when the connection dropped? Did any of the lights change on the router? What speeds are you receiving at the moment?

 

Thanks

 

Luke5
Wizz Kid
Hi Michelle.
We have two PCs directly connected with ethernet to the router.

The router light goes orange and then will keep flashing orange/white for 20 seconds or so before reconnecting. Most of the time it will connect a various speeds.. as shown in the first post.

It's currently at 70mb / 11mb although this will change again when it drops out.

Note that we haven't tried the test socket yet.
Community Team

Hi Luke5,

 

As the line test hasn't detected a fault, would it be possible to test the router at the test socket for 24hrs to see how the stability compares?

 

Thanks

 

Luke5
Wizz Kid

Hi folks.

We're now in the test socket. Let me know if anything else looks strange in here but it seems in good shape.

photo_2019-06-03_18-39-21.jpgphoto_2019-06-03_18-39-18.jpg

 

I'll monitor over the next few days and see if there's any drop-outs - it is currently back at max speeds.

Community Team

Hi Luke5,

 

Thanks for trying this, please let us know how you get on


Chris