cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre dropping sync several times a day

Reply
Luke5
Wizz Kid

Well folks I thought we were all golden until today!
Connection held at max speeds for 5 days straight - dropped out a few times today again today and once yesterday.

I'm not sure - maybe I'll just pretend it was a fluke and monitor again this week. It has never been connected for 5 days straight before though so its a start... either way, it might start ruling out the internal wiring on our master socket at this point - depends if I get more drops this week.

 

Also, my router logs seem to be stuck on 31st May. Any reason for this?

Ca3pture.JPG

Community Team

Hi Luke5,

 

I'm sorry to hear this. I've re-run the line test which is still clear, however I can see re-connections on the line. Just to confirm, is the router connected to the test socket at the moment?

 

Thanks

 

Luke5
Wizz Kid

Hi 

Yes. It has been in the test socket since last monday evening.

 

Thanks.

Community Team

Hi Luke5,

 

Ok thanks for letting me know. Do you also have an alternative router that you can test with? If not then please let us know and we can arrange to send a replacement router for testing purposes.

 

Thanks

 

Luke5
Wizz Kid
Hi. I have no other router to test with. A little surprised the new routers would need this process but I guess we need to try it 🙂
Community Team

Hi Luke5

 

I've ordered a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Luke5
Wizz Kid
Hi there
New replacement router has been installed tonight. swapped over the power/dsl cables as well so its a clean swap.

I do have it still plugged into the test socket for now if thats ok?

I'll monitor over the next week and report back. For now its at max speeds.
Community Team

Hi Luke5,

 

Thanks for the update and please let us know how both the stability and speed compares 🙂

 

Thanks

 

Luke5
Wizz Kid

Hi folks.

Apologies for the delay.

I haven't been tracking the router stats much recently, my bad!

We did have a smart meter installed on tues 18th so the power went off briefly as well.

 

I noticed the router dropped sync a few nights ago and sadly it disconnected again last night from looking at the logs.

This is with the replacement router still plugged into the test socket.

It did however at least sync back to max speeds on both occasions. 

 

this would unfortunately indicate there's still an issue with the connection...

What are our options?

Community Team

Hi Luke5

 

The drop in the early hours of this morning was a profile change. It looks as though DLM moved you to a slightly faster profile in the early hours of yesterday morning but this resulted in some disconnections yesterday so it changed you profile again in the early hours of this morning to stabilise the connection 

 

Could you monitor the connection over the weekend and let us know if you experience any further problems


Chris

Luke5
Wizz Kid
Hi Chris
Thanks for the detailed response.
The speed a few days ago was already max speed. Same when it changed. Is this irrelevant to the profile change?
Community Team

I think the profile changes have been tweaking the settings to improve performance (improved latency) rather than improve sync speed


Chris

Luke5
Wizz Kid

1.JPG

Unfortunately it dropped again today. Obviously I'll monitor again over the weekend and report back. (doesn't help that it synced lower speeds again 😞 hasn't done that for a while.)

 

*edit*

It really must hear us talking about it!!

it has dropped several times already tonight, multiple drop outs, resyncing at various speeds..

 

Community Team

Hi Luke5

 

Apologies for the delay.

 

How has the connection been since your last post?

 

Thanks

 

Debbie

Luke5
Wizz Kid
Morning.
This weekend has possibly been the worst its been. Maybe its the heat 🙂
It consistently dropped around 4-5 times in within the space of 10-15 minutes on at least one occasion. It was particularly bad Friday evening and dropped a few times on Saturday. I believe Sunday has been stable.

As per previous posts - i'm still using the replacement router that you've sent and the router has been plugged into the test socket since 3rd June.
Community Team

Hi Luke5

 

Apologies for this.

 

The line test is detecting a possible fault. Can I just check your landline service is working ok?

 

Thanks

 

Debbie

Luke5
Wizz Kid
Hi Debbie,
We tried the landline a few weeks ago and this worked fine & there was no noise.
Community Team

Hi Luke5

 

Thanks for your reply.

 

I've passed the dropping connection fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi Luke5

 

This fault has been passed to a BT Openreach line engineer to investigate. We should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Luke5
Wizz Kid

Hi folks.
A BT engineer went to the cabinet this morning and stated she had renewed all of the cables on my line. She stated she had increased the speed for me and put me on an 80/20 line. I found that a little strange because 'most' of the time I'm syncing at max speeds, its just dropping out frequently throughout the week. She also mentioned that we need to try another router and I informed her that we've already tried that.
She rang just after 8:10am and I was just leaving for work at this time & missed the calls. She also stated she would've entered the property to check out the cabling there but its my fault we didnt answer 😉
It's fair enough because it was also pointed out this wasn't technically a home visit so myself or talktalk wouldn't know to give us a head's up they want to come in!

So, I think its fair to say we'll see how it goes over the next 48 hours. if there's still drop-outs then BT recommended a home visit to check the internal cabling within the apartments and our property..