cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre speed boost issues (since I renewed my contract)

Reply
28 REPLIES 28
Highlighted
Participant

Hello.

 

I've spend hours talking with the customers support, but that didn't helped so I'm here now.

 

Long story short.

Two weeks ago my old 18 months contract ended and I've renewed it through the loyalty team with the same package - faster fibre with fibre speed boost. Once my old contract ended I was getting speeds of around 38mbps down(probably because the fibre speed boost was deactivated) and didn't changed since then. Before that I was getting 55mbps down and 20mbps up without problems for 18 months (my minimum guarantee for my old contract and my line was 59mbsp and I didn't get any minimum guarantee or estimates for my new contract which the customers service guys are telling me I agreed with).

 

Under "my account" and in my bill I can see the fibre speed boost, but the estimated speeds there are exactly equal to those which the site availability checker is showing for my address for faster fibre (without the fibre speed boost) and it seems that's the only thing that matters to the customers service... (So they're trying to convince me that 37.9mbps is the maximum I can get on my line with fibre speed boost).  The checker shows 65-80mbps estimates for the fibre speed boost (which I'm paying for) for my line.

 

I'm still in the 20 days cool off period and I've asked how much I would pay if cancel it to move toa another ISP, the answer was 150.63£ estimated fee...

 

So guys, please advice me what to do, I'm totally sure that something is wrong on the talktalk side and my fibre speed boost is somehow not applied to my account, but it seems that nobody cares and suddenly 40mbps is the maximum I could get...

Highlighted
Participant

Forgot to mention, I've read a lot similar issues here and I did turned off my router for more than 30 minutes a couple of times already the past 2 weeks. I even connected back my old router just to be sure the issue is not with the new WiFi hub that I got with my renewed contract. The WiFi hub was showing my maximum line speed as 78mbps and sync speed of 44mbps (the old one doesn't have the maximum numbers in its firmware).

Highlighted
Participant
Just fyi if any OCE is going to take a look at my thread, from this morning my sync speed is 37937 kbps with my old router with which just 2 weeks ago I was getting 55*** kbps before the end of my old contract.
Highlighted
Community Team - TT Staff

Hi ViktorA

 

Apologies for the delay.

 

I can see re connections on the line which can affect the sync speed. Is the connection dropping or has the router been rebooted?

 

Is your router currently connected at the test socket?

 

Thanks

 

Debbie

Highlighted
Participant

Hello Debbie.

 

I've connected my old router on Friday for test and I saw in the morning that my speed has dropped to 38mbps and that it is up from just 6 hours (so it rebooted on its own or something). Used the internet heavily in the weekend and didn't experienced drops, latest time I've checked it yesterday it was up from one day and some hours.

The router is not connected to the test socket, I can do it tonight if you say so (I can also connect the new WiFi hub if that would be of any help)?

 

Thanks for your time looking at my issue!

Highlighted
Community Team - TT Staff

Hi ViktorA

 

Thanks for your reply.

 

Please can you connect the WiFi Hub to the test socket for at least 48hrs whilst DLM is monitoring the connection? If you could also leave the router switched on without rebooting.

 

We can then check the connection stats again after the 48hrs to see if DLM has made any changes to the speed.

 

Thanks

 

Debbie

Highlighted
Participant

Thanks Debbie, I'll connect it to the test socket tonight and won't touch it. Should I bump the thread in 48h or should I wait for your reply?

Highlighted
Community Team - TT Staff

Hi ViktorA

 

Thank you 🙂

 

If you post back on this thread on Wednesday afternoon or Thursday morning then I can check the connection stats.

 

Debbie

Highlighted
Participant

Hello again Debbie.

 

The new TalkTalk WiFi hub is connected to the test socket from almost 48h. Checked this morning what the router is showing and it is back to 44mbps sync speed as it was before switching it with the old one, but still the same 36-38mbps on speed tests... I really hope you'll find something and my speed will be back to 55+mbps as it was before 😞

 

 

This is what the router was showing this morning if it's from any help:

Downstream - Upstream
Actual Rate [Kbps]43998 - 20000
Maximum Rate [Kbps]78389 - 20000
Noise Margin [dB]0.00 - 6.00
Attenuation [dB]14.20 - 0.00
Power [dBm]12.40 - 4.80

 

Thanks again for your time and help!

 

 

Highlighted
Community Team - TT Staff

Hi ViktorA,

 

Are you experiencing any problems with your telephone service such as noise on the line?

Chris

Highlighted
Participant

Hello Chris.

 

Unfortunately I don't have a home phone to check that, I'm not using this service. Is there anything else I could help with?

Highlighted
Community Team - TT Staff

OK thanks, would you be able to borrow a telephone from friend or family, to test with?

Chris

Highlighted
Participant

Hello Chris.

 

I'll try to find from somewhere, but I don't know how much time it would take me and I can't promise anything 😞

Highlighted
Community Team - TT Staff

OK thanks, it would certainly be helpful if you could test with a telephone, if you are unable to get hold of a telephone please let us know and we'll have to proceed without checking for telephone faults


Chris

Highlighted
Participant

Hello Chris.

 

It really would be great if we could proceed without this check as in the best case I would be able to look for a phone in the weekend. I'm really sorry and I'll do my best to find one and let you know asap.

Highlighted
Community Team - TT Staff

OK, I'll pass this over to our network team for further investigation, can you bump the thread on Monday and we'll check for updates 

 

Chris

Highlighted
Participant

Good morning Chris.

 

Thank you very much, I'll certainly do this, let's hope they'll sort it out till then 🙂 Wish you a great day and weekend!

Highlighted
Community Team - TT Staff
Highlighted
Participant

Hello Chris.

 

Just bumping the thread as you said 🙂

Unfortunately no improvements on my end till this morning when I checked the router stats:

 

Downstream - Upstream
Actual Rate [Kbps]44000 - 19999
Maximum Rate [Kbps]78620 - 19999
Noise Margin [dB]0.00 - 6.00
Attenuation [dB]14.20 - 0.00
Power [dBm]12.30 - 4.90

Highlighted
Community Team - TT Staff

Hi ViktorA,

 

Thanks for the update. Has the throughput speeds also increased?

 

Thanks