cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre very slow in the evenings and dropping out

Reply
24 REPLIES 24
Highlighted
Wizz Kid

there's a bit of noise on the line that varies from a little to a lot. we only have one socket in the house. it's completely fine during the day (mostly), but in the evenings it can go from 38mbps down to 2mbps and sometimes it drops out every couple of minutes from around 5pm to 10pm. can someone take a look at it please? many thanks.

Highlighted
Wizz Kid
very bad again this evening. losing connection constantly and very slow speeds. also just noticed when i use the phone (which i sometimes do to monitor the noise on the line), we lose our fibre connection! noise is minimal tonight, btw.
Highlighted
Community Team - TT Staff

Hi simeonharris,


Sorry to hear you're experiencing problems with your service

 

Line test is picking up a potential issue, do you still hear the noise on the line with the router disconnected?

 

Thanks 
Chris

 

 

Highlighted
Wizz Kid

i checked last night, when our service went down again. there was no noise on the phone line. it was completely quiet, so i couldn't give you a definitive answer. the modem completely lost connection if i used the phone and by 11pm everything was pretty much back to normal. i've just run a speed test at 7.45am and we're back to 32mbps.

Highlighted
Community Team - TT Staff

Hi simeonharris,

 

Thanks for checking. As the voice service is clear then we can focus on the broadband connection. I'm currently looking into this, however can I confirm that the stability and speed are both fine during the day and that this only happens after 6pm onwards?

 

Thanks

 

Highlighted
Wizz Kid

yes, it's been getting steadily worse and is now happening every night

Highlighted
Community Team - TT Staff

Hi simeonharris,

 

Thanks for confirming. I'm currently looking into this and I'll let you know as soon as I know more.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi simeonharris,

 

Just a quick update to let you know that we're still investigating this and I'll post back again as soon as I receive an additional update back from our Network Engineers.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi simeonharris,

 

I've received an update this morning to advise that some changes have been made and we been asked if you could retest the speeds this evening please and let us know how you get on.

 

Thanks

 

Highlighted
Wizz Kid

thank you. just for info, it didn't drop out at all last night. just tested the speeds now (8:30am) and got the usual 32 down / 9 up

 

i will test again tonight

Highlighted
Community Team - TT Staff

Hi simeon,

 

Thank you, we'll also check back in with you tomorrow to see how the speeds have been 🙂

 

Thanks

 

Highlighted
Community Team - TT Staff

Morning simeon,

 

How did you find the speeds/performance last night?

 

Thanks

 

Highlighted
Wizz Kid

everything was normal. i tested several times and there were no dropouts and the speeds were the same as usual. i'll let you know if anything changes. many thanks!

Highlighted
Community Team - TT Staff

Hi simeon,

 

I'm glad to hear this and thanks for the update 🙂

 

Thanks

 

Highlighted
Wizz Kid

hi there. bumping this thread, because we're having lots of dropouts at the moment. over the last few days, it's been happening maybe 10-20 times a day...throughout the day and evening. the modem reconnects to the service fairly quickly after dropping the connection, but the frequency seems to be increasing. could someone have a look at it please? many thanks!

Highlighted
Community Team - TT Staff

Hi simeon,

 

Sorry to hear this and I'll take a look now. I've run a test on the line which has detected a possible fault and the connection looks very unstable so I've passed this over for Openreach to complete an external line investigation.

 

Thanks

 

Highlighted
Wizz Kid

thanks for that. the chaps from openreach just came and tested the line all the way up to the pole outside and said it was ok. they gave me a filter to try plugged into the test socket, but it made no difference, however they are now reading it as "no fault", even though the phone line is still very very crackly. they couldn't come inside to check the socket or the junction box, obviously. so i'll keep an eye on it. there's still something wrong, but i guess we'll have to live with it until the social distancing restrictions are relaxed.

Highlighted
Wizz Kid

just after submitting the previous post, the fibre dropped out again. there can now be only a couple of things it could be - the cable from the pole to the house, the junction box, or the socket. btw, i've been getting texts and emails telling me the issue is resolved, but it's not.

Highlighted
Wizz Kid

it's been terrible this morning and we now have no dial tone as well as no fibre connection. my wife is classed as vulnerable, because she is disabled and we have a telecare alert system that needs to be working all the time. is there anything that can be done?

Highlighted
Community Team - TT Staff

Hi simeon,

 

I'm really sorry to hear this and I'm just taking another look now. I've run a test on the line which has detected a possible line fault so I've passed this straight back over to Openreach now. If you don't hear anymore by the end of tomorrow then please post back here and we can re-check for an update for you.

 

Thanks