cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fibre xDSL connection dropping

Reply
Community Team

Hi Dan

 

Yes we can see the sync speed. Please let us know how you get on.

 

Thanks

 

Debbie

Danoruk
Conversation Starter

Hi @OCE_Debbie 

 

I had another drop this morning and slow up speed.  See summary below since I restarted router on Monday.

 

Any idea what is causing these drops and slow up speed?

 

Monday 25th March

Turned router off for a few hours

Restarted at 11:30h - reconnected at 40/10

 

Tuesday 26th March

Internet dropped at 06:20h - reconnected at 40/10

 

Friday 29th March

Internet dropped at 07:20h - reconnected at 40/0.8

Community Team

Hi Dan

 

The line test is detecting a possible issue. Is the router connected at the test socket? I can then pass this over to our Network Team for investigation.

 

Thanks

 

Debbie

Danoruk
Conversation Starter
Hi
No the faceplate was put back in place by the previous ORE. The router is plugged in to the face plate.

I will connect both router and landline to the dlink filter to the test socket when I get back from work this evening. I’ll confirm when it’s done.

I suspect the router will connect at normal speeds so will we have to wait for a reoccurrence?

Thanks
Dan

Community Team

Hi Dan

 

Thanks for your reply.

 

I can run another line test once the router is at the test socket to see if the line test result is still the same.

 

Debbie

Danoruk
Conversation Starter

Hi @OCE_Debbie 

 

Router and landline now connected to filter in test socket.

 

upload sync speed only 2.9

 

please can you retest. 

 

Thanks

Dan

 

Danoruk
Conversation Starter
Had another disconnect over night at about 01:23h, now up sync speed is 1.1. Download is at 40.
Danoruk
Conversation Starter

BDC1D0A6-988C-4FCF-BA2B-719EADEA3963.png

 

Danoruk
Conversation Starter

Another update. Internet dropped again around midday. This time sync speeds are normal. 40 down and 10 up.

 

Nothing changed in my side. Router and landline still connected to test socket.

Danoruk
Conversation Starter

07D221E3-40F8-42FC-9D91-29CACD5EFF33.png

 

Community Team

Hi Dan

 

Apologies for the delay.

 

I've completed a further line test which is still showing a possible fault. I have escalated this over to our Network Team for investigation.

 

I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi Dan

 

This fault is under investigation with a BT Openreach line engineer and we should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Danoruk
Conversation Starter

Hi @OCE_Debbie 

 

The ORE is here now. Line tests and fibre tests are all passing with flying colours yet nothing has changed.

 

The router has reconnected at 40 down and 10 up. 

 

What was the fault you were seeing as that may help?  Also, is there any monitoring equipment that I can use to try and catch the intermittent fault? The stats on the WiFi Hub don’t appear to be thorough enough and the logging feature is practically useless.

 

ORE is still trying to investigate, but in the abscence of an actual fault he is somewhat stymied.

 

thanks

Dan

 

 

Community Team

Hi Dan

 

The fault was raised to BT Openreach because the test has failed detecting a fault with the copper.

 

Is the engineer still investigating?

 

Thanks

 

Debbie

Danoruk
Conversation Starter

Hi

 

No he has left now.

 

what are my options now?

 

Thanks

Dan

Community Team

Hi Dan

 

What did the engineer advise? Once I've confirmed this then I will contact our Network Team.

 

Thanks

 

Debbie

Danoruk
Conversation Starter

Hi @OCE_Debbie 

 

There was no advice other than continue to monitor. He couldn’t find any fault during his test so as far as he was concerned there was no fault to fix at that point in time.  He did ask if there was any noticeable pattern but as yet I’ve struggled to identify one.

 

Previously I had been able to correlate some internet disconnects with landline use but that’s not been the case recently.

 

We have left router and phone connected to test socket.

 

Dan

 

 

Community Team

Hi Dan

 

I have advised our Network Team of this and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi Dan

 

Our Network Team have advised that the line test is now passing so the engineer may have cleared the fault whilst they were investigating. We can also see that DLM was reset this morning just after the engineer visit.

 

Please can you continue to monitor the connection over the next couple of days and let us know how you get on.

 

Thanks

 

Debbie

Danoruk
Conversation Starter

 Hi @OCE_Debbie 

 

Herewith an update. Since the ORE visit last week my internet connection has mostly been stable. In fact the DSL connection up time got to about 6 days before I noticed a drop. At that point the router reconnected at 40/10 so all ok.

 

However tonight I’ve not been so lucky. My wife was using the landline and towards the end of the call she said the sound changed. To quote “it went all echo’y”.  Roughly at that point I lost my internet connection.  I was streaming a tv program. Maybe no correlation, but worth mentioning. That was about 9:55. Since then the router has disconnected a few times.  Each time the up sync speed has got worse. I had 40/7.7 and now 40/2.9. I’m expecting it will get worse overnight so will check again in the morning.

 

The router and landline are still connected to the test socket. They have been that way since before the ORE visit.

 

Clearly there is something wrong with my internet connection. Why do I get a period of stability and then a degraded service? This has pretty much been the case since I took this fibre contract just over a year ago, I’ve not exactly had a great service.

 

Would appreciate your guidance please?

 

Thanks

Dan