cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre150 random disconnections

Reply
4 REPLIES 4
pczyzak
Sightseer

Hi, New Fibre150 user, installed mid March.

 

Since the very beginning I'm getting random internet disconnections. Sometimes I have a no issues for a few days before it happens, other times it can happen more than once a day. No specific time of the day, it is totally random.

 

Once the issue occurs usually I can't load internet pages but my Sky Go tv is still ok. The light on the Hub is solid white. I can login to the Hub but I can't see anything obvious there.

 

The only thing that helps is rebooting the router.

 

I don't have a phone to test the line but I had no issues with previous provided (SKY).

 

Is there anything I can try to get this fixed.

 

Thanks

Piotr

 

Hub info:

 

N7203114N003036
FAST5364 3.00
SG4K10002816t
3.7.8
 
 
OCE_Michelle
Community Team - TT Staff

Hi pczyzak,

 

I'm sorry to hear this. I've run a test on the line which hasn't detected a fault and the connection looks stable. Can I just confirm, does this also happen if you connect wired?

 

Thanks

 

pczyzak
Sightseer

The only wired connection I have is my tv so not something I use to browse the internet. I'll connect one of the laptops once I have another disconnection to check if I can access intenet once wired.

OCE_Michelle
Community Team - TT Staff

Hi pczyzak,

 

Ok thank you and please let us know how you get on.

 

Thanks

 

pczyzak
Sightseer

Hi,

Just had another disconnection, connected laptop using ethernet cable but could not connect to internet anyway. Rebooted the hub and I'm back online, both wired and wireless.

 

Is there anything else I can try or check?