cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Frequent connection drop outs (part 2)

Reply
6 REPLIES 6
Highlighted
FU5ION
Wizz Kid

Old thread: https://community.talktalk.co.uk/t5/Fibre-Broadband/Frequent-connection-drop-outs/m-p/2394016/highli...

 

Forum decided it would be a good idea to block me from replying to my "old" thread... @KeithFrench

 

Anyway, I tried channel 1 but it seemed worse, so I've gone back to 6.

 

Here's also a ping from inside my room:

 

ping google.co.uk

PING google.co.uk (172.217.169.67): 56 data bytes

64 bytes from 172.217.169.67: icmp_seq=0 ttl=55 time=33.100 ms

64 bytes from 172.217.169.67: icmp_seq=1 ttl=55 time=465.110 ms

Request timeout for icmp_seq 2

64 bytes from 172.217.169.67: icmp_seq=2 ttl=55 time=1210.495 ms

64 bytes from 172.217.169.67: icmp_seq=3 ttl=55 time=207.392 ms

64 bytes from 172.217.169.67: icmp_seq=4 ttl=55 time=413.640 ms

64 bytes from 172.217.169.67: icmp_seq=5 ttl=55 time=936.543 ms

64 bytes from 172.217.169.67: icmp_seq=6 ttl=55 time=315.030 ms

64 bytes from 172.217.169.67: icmp_seq=7 ttl=55 time=712.716 ms

64 bytes from 172.217.169.67: icmp_seq=8 ttl=55 time=29.868 ms

64 bytes from 172.217.169.67: icmp_seq=9 ttl=55 time=29.511 ms

64 bytes from 172.217.169.67: icmp_seq=10 ttl=55 time=722.605 ms

64 bytes from 172.217.169.67: icmp_seq=11 ttl=55 time=544.620 ms

64 bytes from 172.217.169.67: icmp_seq=12 ttl=55 time=389.460 ms

64 bytes from 172.217.169.67: icmp_seq=13 ttl=55 time=554.922 ms

Request timeout for icmp_seq 15

Request timeout for icmp_seq 16

Request timeout for icmp_seq 17

64 bytes from 172.217.169.67: icmp_seq=17 ttl=55 time=1390.567 ms

64 bytes from 172.217.169.67: icmp_seq=18 ttl=55 time=390.362 ms

Request timeout for icmp_seq 20

Request timeout for icmp_seq 21

Request timeout for icmp_seq 22

Request timeout for icmp_seq 23

Request timeout for icmp_seq 24

Request timeout for icmp_seq 25

Request timeout for icmp_seq 26

Request timeout for icmp_seq 27

Request timeout for icmp_seq 28

Request timeout for icmp_seq 29

Request timeout for icmp_seq 30

Request timeout for icmp_seq 31

Request timeout for icmp_seq 32

64 bytes from 172.217.169.67: icmp_seq=32 ttl=55 time=1475.414 ms

64 bytes from 172.217.169.67: icmp_seq=33 ttl=55 time=1406.434 ms

64 bytes from 172.217.169.67: icmp_seq=34 ttl=55 time=811.760 ms

64 bytes from 172.217.169.67: icmp_seq=35 ttl=55 time=267.119 ms

64 bytes from 172.217.169.67: icmp_seq=36 ttl=55 time=480.923 ms

64 bytes from 172.217.169.67: icmp_seq=37 ttl=55 time=9.450 ms

64 bytes from 172.217.169.67: icmp_seq=38 ttl=55 time=127.597 ms

Request timeout for icmp_seq 40

Request timeout for icmp_seq 41

64 bytes from 172.217.169.67: icmp_seq=41 ttl=55 time=1518.540 ms

64 bytes from 172.217.169.67: icmp_seq=42 ttl=55 time=1947.868 ms

64 bytes from 172.217.169.67: icmp_seq=43 ttl=55 time=943.948 ms

64 bytes from 172.217.169.67: icmp_seq=44 ttl=55 time=78.724 ms

64 bytes from 172.217.169.67: icmp_seq=45 ttl=55 time=35.504 ms

64 bytes from 172.217.169.67: icmp_seq=46 ttl=55 time=120.806 ms

64 bytes from 172.217.169.67: icmp_seq=47 ttl=55 time=229.645 ms

64 bytes from 172.217.169.67: icmp_seq=48 ttl=55 time=9.673 ms

64 bytes from 172.217.169.67: icmp_seq=49 ttl=55 time=1107.233 ms

64 bytes from 172.217.169.67: icmp_seq=50 ttl=55 time=598.405 ms

64 bytes from 172.217.169.67: icmp_seq=51 ttl=55 time=98.612 ms

64 bytes from 172.217.169.67: icmp_seq=52 ttl=55 time=701.617 ms

64 bytes from 172.217.169.67: icmp_seq=53 ttl=55 time=23.190 ms

64 bytes from 172.217.169.67: icmp_seq=54 ttl=55 time=561.977 ms

64 bytes from 172.217.169.67: icmp_seq=55 ttl=55 time=276.252 ms

64 bytes from 172.217.169.67: icmp_seq=56 ttl=55 time=74.280 ms

64 bytes from 172.217.169.67: icmp_seq=57 ttl=55 time=405.736 ms

^C

--- google.co.uk ping statistics ---

58 packets transmitted, 40 packets received, 31.0% packet loss

round-trip min/avg/max/stddev = 9.450/541.416/1947.868/496.737 ms

 

The interference is seriously obvious. Pages were struggling to load and high ping times. Then as soon as I bring my laptop out of my room (closer line of sight to the router), everything instantly connects and the ping time improves to an avg of 12s!

~FU5ION~


My Multimedia Portfolio: jalproductions.co.uk
Highlighted
Community Team

Hi FU5ION

 

Sorry to butt in, while your waiting for a reply from Keith, I've had a look and can see a lot of errors on the wifi.

 

I've dispatched a different model router to you so that we can actively collect some connection data via a new network tool we are testing here.

 

If you can connect this up and let us know, we can make sure the firmware is up to date and then this will start recording connection data relating to any devices you have connected.

 

Thanks

 

Karl. 

Highlighted
KeithFrench
Community Star

Hi @FU5ION 

 

When you have tried the new router that Karl is sending you, if you still have problems, please get me a fresh set of screenshots from the Wi-Fi analyser you are using.

 

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
FU5ION
Wizz Kid

Hi @OCE_Karl,

 

Can you tell me the exact errors you are seeing please?

 

If they contain private data then please PM me.

 

Cheers!

~FU5ION~


My Multimedia Portfolio: jalproductions.co.uk
Highlighted
Community Team

Hi

 

The errors are TX (Transmit) and RX (Receive).

 

So at the router wifi it shows a high number of these errors.

 

Currently showing : 

 

WiFi Errors (Tx/Rx) 3458 / 679

 

Thanks

 

Karl. 

Highlighted
FU5ION
Wizz Kid

@OCE_Karl New router is connected now.

 

Version SG4K10001400t

~FU5ION~


My Multimedia Portfolio: jalproductions.co.uk
Highlighted
Community Team

Hi FU5ION

 

I can see that the router firmware has updated to version SG4K10002600t

 

How have you found the connection since your last post?

 

Thanks

 

Debbie