cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Frequent disconnects

Reply
7 REPLIES 7
Highlighted
First Timer

Hi. For the past few weeks I have been having frequent disconnections at different times of day and night. Several times I have unplugged the router for over half an hour but it is syncing at 5.8 Mbps when before it was nearer 40 Mbps. I am using the test socket at the moment and while disconnects are less frequent, speeds are still slow. 

 

There does appear to be noise on the line (crackling). I had a similar problem a couple of years ago with a previous supplier and the engineer traced the fault to there being water in the green cabinet in the street.

 

Many thanks.

Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team - TT Staff

Hi MacDuffer1

 

I'm really sorry to hear this.

 

I've completed a line test which has detected a possible fault.

 

Noise on the line can affect the BB connection so we have to investigate this first.

 

Is the noise still present if you test with a corded handset at the test socket, with the router removed from the line?

 

I can then escalate this fault over to our Network Team for investigation.

 

Thanks

 

Debbie

Highlighted
First Timer

Hi Debbie

 

I have tried with just the phone connected and there is still hiss and occasional crackle on the line.

 

Many thanks

Highlighted
Community Team - TT Staff

Hi MacDuffer1

 

Thanks for your reply.

 

I've escalated this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi MacDuffer1

 

This fault has now been passed to an Openreach line engineer and we should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Highlighted
First Timer

Hi Debbie

 

The engineer has just fixed the fault and all seems to be working well.

 

Many thanks for your help.

Highlighted
Community Team - TT Staff

Hi MacDuffer1

 

That's great news, thanks for keeping us updated 🙂

 

Debbie