cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Go live date yesterday 27th full signal no internet

Reply
Highlighted
Participant

Dear Emma,

 

Good morning and Happy Easter

 

Followed your kind instruction last night.

 

After waiting 20 + minutes I switched the router back on, I shut my laptop down and when the router signal was found the full signal showed and I logged onto the BBC website, within seconds the signal was lost and I could not log into any websites or e-mails, BUT the full signal of 5 bars were showing as it has always done.

 

Again this morning I tried the same thing and no different, the same thing happened, within seconds after getting internet it was off again.

 

So, confirm the following:

 

  1. Phone line is working and I have rang to test and all ok
  2. Router showing flashing orange light
  3. Phone and Laptop showing 5 bars full signal
  4. After Rebooting both router and laptop signal lasts for only seconds after getting a signal

 

Any further suggestions would be greatly appreciated.

Gordon Ogle
Highlighted
Community Team - TT Staff

Are you able to try using a wired connection to the router, Gordon?

 

Thanks

Emma

Be sure to give kudos and accept your solution

Highlighted
Participant

Dear Emma,

 

1) Using wire connection to my desktop, no signal

2) Only noticeable difference was the light on router, instead of orange flashing light, when connected using wire connection orange and white flashing light

3) Since last message I have continued to reboot router and devices still no change

 

 

FYI, all devices internet is working, using hot spot from my mobile

 

Gordon Ogle
Highlighted
Community Team - TT Staff

Thanks, Gordon. There's no need to continue rebooting the router.

 

Could you let me know which of these master sockets you have please?

 

Thanks

Emma

Be sure to give kudos and accept your solution

Highlighted
Participant

Hi Emma,

 

FTTC

 

Gordon

Gordon Ogle
Highlighted
Community Team - TT Staff

Thanks, can you please remove the lower section of the faceplate and connect up to the test socket via a microfilter. Let me know if there is any change.

 

Thanks

Emma

Be sure to give kudos and accept your solution

Highlighted
Participant

Hi Emma,

 

Following your instructions, I now have internet.

 

There is no problem leaving the cover off as the connection is hidden

 

Thank you so much for your continued support 🙂

Gordon Ogle
Highlighted
Community Team - TT Staff

Fantastic news  - thanks for letting us know. That would indicate that either the faceplate is faulty or you have a problem with your internal wiring in the property.

 

Stay safe

Emma

Be sure to give kudos and accept your solution

Highlighted
Participant

Thank you Emma, so much for your patience and kind assistance.😀

 

You too, stay safe

 

Kind regards

Gordon

Gordon Ogle