cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Going Round in Circles

Reply
Community Team

Hi xolptt,

 

I've received an update to advise that the fault has been passed to BTOR for investigation and we should receive a further update back in 48hrs.

 

Thanks

 

xolptt
Conversation Starter

OK, thanks - after a cold/frosty night the noise is back as bad as ever, disconnecting every time I pick phone up. Current speed 469/7094 Kbps - connection time 3 minutes!

Community Team

Thanks for the update, apologies for any inconvenience. If you don't hear anything beforehand can you bump the thread in 48 hours and we'll check for updates 


Thanks

Chris

xolptt
Conversation Starter

To let you know - an Openreach engineer called at my house today at about 12:30, as he was investigating the fault. He confirmed the fault on the line - then went to work in junction boxes. All-in-all he was busy until 4pm - he said he thinks the fault is in an underground cable, but couldn't lift the cover because it would need traffic lights and 2 men working. But he checked cables and put me onto a different one that should be OK. I an now connected at 6987/33303 Kbps and the phoneline is clear of noise.

 

Other stats from router are: I'm about 900m from cabinet - is the 20.5 OK?

 

SNR Margin:Line Attenuation:Output Power:Data Rate:ES:SES:UAS:FEC:CRC:

6.0 dB / 5.5 dB
8.7 dB / 20.5 dB
6.8 dbm / 11.7 dbm
6987 kbps / 33303 kbps
3 / 115
0 / 0
13340 / 13340
42 / 7796
 

 

Anyway, everything seems OK - and all I can say is I hope it stays that way.

Community Team

Hi xolptt,

 

Thanks for the update and please let us know how the connection compares over the weekend 🙂

 

Thanks

 

xolptt
Conversation Starter

Another Openreach engineer was at a neighbour's this morning - 2 doors away - for a couple of hours. He went away and shortly afterwards my router dropped out. I don't know if he's fiddling with connections in same junction box as mine, but it seems a coincidence. It's reconnected at 6874/33554 Kbps, which is't that different a speed - but I'll see what happens over weekend. I have the fear another engineer will give my neighbour a good connection and swap me back to a bad one.

Community Team

Hi

 

Keep an eye on things, and if the connection slows down considerably, let us know.

 

Thanks

 

Karl. 

xolptt
Conversation Starter

Saturday evening it rained heavily for a couple of hours - and the noise on the line is back as bad as ever - the same squelching and crackling. Router cutting off if I pick phone up. Currently connected at 668/18446 Kbps. Seems this is never going to be rectified. I got 2 DAYS this time.

Community Team

Hi @xolptt

 

How has the connection been since your last post. 

xolptt
Conversation Starter

Since last post on Saturday 8th - the noise remained on line until about last Wednesday (12th) when it disappeared and the service was OK, even though disconnecting every day and reconnecting at different speeds. Today I saw another engineer in the cabinet I'm connected to - and lo-and-behold I come back home and the noise is back on the line, internet disconnects every time I pick the phone up - I don't know what they do in this cabinet, but it seems a remarkable coincidence that it seems to coincide with my loss of service.

 

Once the noise starts it usually gets much worse within a day or two - and it has been raining all week as well, which seems to make it worse. I'm expecting to have an unusable service by the weekend again.

 

If this problem, as last engineer claimed, is under the road - they really need to close the road off and do a real job of fixing it once and for all.

Community Team

Hi xolptt 

 

I'm really sorry to hear this.

 

Is the noise still present today if you test a corded handset at the test socket, with the router removed from the line? I can then escalate this fault back over to our Network Team.

 

Thanks

 

Debbie

xolptt
Conversation Starter

Fault is EXACTLY as I've described over-and-over again - as in Post 17 from June:

___________________________________________________________________________

‎28-06-2018 02:03 PM

Post 17 of 71
Symptoms are exactly same as last time - disconnect router and phone line is clear - reconnect the router and it's full of hisses, pops and crackles. It's what they call a high-resistance fault on the line, a joint or connection not making a good contact..

___________________________________________________________________________

 

It is exactly the same today - if I disconnect the router the line is clear - when it's reconnected the noise instantly comes back.

 

This morning the noise is like a hissing sound - and the router disconnects if I pick the phone up.

Community Team

Hi xolptt,

 

I've passed this back to our network team for further investigation, if you don't hear anything later today can you bump the thread again later in the week and we'll check for updates


Thanks
Chris

Community Team

 

Hi xolptt,

 

Our network team have said that this is probably going to need another engineer visit so if you'd like us to go ahead with the visit can you give a couple of dates and time slots when you can be available. They.ve also arranged to send another router to test with

 

Chris

xolptt
Conversation Starter

The new router arrived today,  and it makes absolutely no difference. Still disconnecting multiple times a day - but as days go by the maximum d/l speed drops every day as it reconnects - and the upload speed varies from 200 to 5000 depending on how severe the noise is. Currently I'm connected at 927/19998 Kbps - but the d/l speed will go same as before, all the way down to 6000 (its already dropped from 33000 to 19998 since the last engineer visit).

 

This problem is about 2 years old now - and under ADSL only resulted in low speeds - but since 'Faster Fibre' just results in the internet being unuseable nearly every time it rains - and that is all the time here, I don't think the ground has been dry in over a month.

 

The Openreach engineers are in the cabinet I'm connected to nearly every day - they're there today, there were there yesterday. I don't know why they need to be in there nearly every working day - but they definitely don't make things any better for me. Is there no compaints procedure - to get somebody who can actulaay solvew this problem for more than a few days at a time?

xolptt
Conversation Starter

Do TalkTalk offer any service like BT - who givew their customers a 4G minihub when the landline internet is unusable?

 

I'm getting to the point where this is just driving me to distraction.

Community Team

Hi

 

TalkTalk do not provide any type of 4G Hub currently.

 

As advised by OCE_Chris, networks would like to arrange another engineer.

 

Do you want to proceed with this ?

 

Thanks

 

Karl. 

xolptt
Conversation Starter

After last visit from Openreach in January - the fault was back on the line within a few weeks - disconnections every time it rains, making internet totally unreliable. In the past week we've had some really heave rain and the noise on the line has been there for the last 7 days virtually non-stop, causing the internet to disconnect as has been the case for the last 2 years - today it's disconnected about 20 times, making it almost unusable.

 

I still had the number of the last Openreach engineer - who once again told me he thinks the fault is in an underground cable, although none of the SEVEN engineers I've had seem to even want to attempt to fix it properly - so I rang him, but there's nothing he can do unless the case is referred by TalkTalk.

 

Can you re-open this fault and get them to fix my line? - the problem first started in SEPTEMBER 2016!!! The service I've had is just not acceptable. Last time I was assured this would be fixed - but all that happened was I was given the usual run-around of a temporary 'fix' and then back to square one.

Community Team

Hi @xolptt

 

I will look into this for you and get back to you. 

 

Regards

 

Community Team

Hi @@xolptt

 

Line test has picked up a fault, so ill log this to our network team.

 

If Our network team need access times and dates to arrange an engineer, can you read and understand the following Engineer charges help page you will need to agree to this to allow us to book this.

 

Then if you can send me via a personal message on the community with the best available dates and times for you, Monday to Friday, either AM (8am tilll 1pm) or PM (1pm till 6pm) for the visit we will book this.

 

Thanks