cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Grrr Wifi Hub disconnects

ANSWERED
Reply
Highlighted
Conversation Starter

And sadly now my connection just appears to have flat lined on me and gone into reverse in terms of speed I can’t even get to a speed test site to see how bad it is, modem is up, solid white light, laptop connected fine 😞

Highlighted
Team Player

Im having the same problems mate solid white light all day no internet access even in the test socket im regretting coming to talk talk ive had nothing but trouble since i joined in september last year i was with bt for 8 years and didnt have a single connection issue 

Paul
Highlighted
Conversation Starter

I joined in September as well on an 18 month contract. First month or so was fine then issues ever since and like you regret moving from my old reliable  isp of over 24 years, I’m coming to conclusion price isn’t everything 

 

what’s annoying is following router reboot this afternoon things appeared better then it suddenly fell off a cliff, if TT having issues they need to let people know

Highlighted
Team Player

Yeah I’d rather know that there were issues aswell and when you do a line check through the site it says everything is perfect and you know full well it isn’t I’m sure that line check doesn’t actually work also you ask a question in here it takes them ages to reply then when you have replied to them you get asked the same questions over again then don’t hear anything for a day or so starting to wish I had not left BT as the issues shouldn’t be happening as regular as they are like you say going cheaper doesnt mean everything 

Paul
Highlighted
Conversation Starter

Well I wake up this morning and.....

 

1. Still no dial tone on land line

2. my fast fibre internet connection is giving me speeds between 1.58mbps to 6.5mbps on downloads and 2.7mbps on uploads

Highlighted
Conversation Starter

Well no one from the community team responded to my posts from yesterday evening / this morning so I have had to go through the painful online support chat route for help

 

per say fault on line (again) and raised with Openreach who will look into and respond in 72 hours. So that will be 5 days with no working landline and 4 days with shocking faster fibre speed - currently showing 0.08mbps d/l 2.5mbps upload

 

why am I paying good money for this none service, can I have a refund please

Highlighted
Community Star

Unfortunately each time you (or someone else) posts on this topic it has the effect of moving it to the back of the queue. Sit tight and you will get a further response from the OCE.