cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

HG633 Connection Issues

Reply
7 REPLIES
Highlighted
jonny10062137
First Timer

I’m currently having some issues with my connection, my DSL is fine (Up, stable and Showtime status with good up and down rates), but my router isn’t making an IP connection for Internet.

 

This has happened a few times before but has been resolved quite quickly with a bit of fiddling and some reboots. That hasn’t today, so I opened a live chat and have been told there is a possible line fault near the exchange and it’ll take BT 2-3 days to sort.

 

Im curious how I’m seeing a stable DSL connection if it’s a fault on the line? Could you educate me?

 

I’d also welcome a firmware upgrade to help with the WiFi issues or one of the new D Link routers that seem to be helping people.

KeithFrench
Community Star

Do you mean that the internet light is going red? What Wi-Fi issues are you having?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

jonny10062137
First Timer

Indeed, the Internet light is going red. Everything looks fine in the advanced status menus except the missing DHCP config. The statistics show the connection is sending but not receiving any data.

 

On the WiFi, I get intermittent drop outs for everyone, comes back but very irritating.

KeithFrench
Community Star

IIcan help you a lot with the WiFi, but see what it is like once the internet light is sorted. When 

the internet light is red on the router, the connection to the exchange equipment (or fibre cabinet if fibre) is normally OK, but there is a virtual path that needs to exist from this equipment to the internet. It is this virtual path that is down. This can be caused generally by:-

 

  1. Authentication issues
  2. Network issues
  3. IP filter issues
  4. An unusual line fault that does not affect basic connection.
  5. Router configuration issue or faulty router

 

The best way to resolve this is for me to pass this to one of TalkTalk's OCEs to investigate the condition for you now.


The forum is not real time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & Bank Holidays). Alternatively, you can call the call centre or use on-line chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

Please make sure that your community profile includes your first & last names, broadband phone number.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

jonny10062137
First Timer

Hi Keith,

 

I agree with you it feels like a virtual issue, but the support call has gone straight to option 4. It’s now waiting on an OpenReach engineer, which seems a bit nuts.

 

I suspect it is a DHCP server issue and am frustrated I have to wait for an engineer.

 

I’m hoping one of the team on here can prompt a bit of magic.

jonny10062137
First Timer

As if by magic the “line fault” seems to have resolved at 0330hrs while we slept.

 

Would love to know what the actual issue was?

 

I’d also still like the latest firmware and consideration for a router replacement if possible.

KeithFrench
Community Star

I passed this over to the OCEs yesterday.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi jonny10062137,

 

Glad to heat that the issue is resolved, not sure what the cause was, just shows a profile change or reset at 03:30. I've changed your router firmware version to 1.22.1t

 

Chris