cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

HG633 Wireless Issue

Reply
Unreal
Conversation Starter

New device has been delivered and is up and running. Sadly not the 635 but we'll see how we get on with this 633.

Community Team

Hi Unreal,

 

Ok thanks for the update and please let us know how the connection compares.

 

Thanks

 

Unreal
Conversation Starter

In short, it was no better or maybe slightly worse for stability on the wireless. The worst point was when we were both in the lounge opposite the router with laptops and the SSID just dropped (dropped as in it vanished entirely from the list of available SSIDs and then came back) for both of us at the same time.

 

I've given up and going down another path, I've installed an access point from Ubiquiti and disabled wireless on the HG633.

 

So far, touching everything wooden this is providing a solid connection to the TalkTalk router and on the 5GHz I'm getting full speed.

 

I'll be sending one of the HG633s back shortly.

 

 

Community Team

Hi Unreal,

 

Ok thanks for the update and I'm sorry to hear this. Please let us know if you need any assistance.

 

Thanks

 

Unreal
Conversation Starter

Hi Michelle,

 

It's ok, it's pretty much as I'd concluded at the start the HG633 just can't handle the number of devices (not all that many ~20) or that coupled with the noise the TalkTalk IPTV service causes.

 

I've been working from home today on the new wireless AP and it's been trouble free.

 

Hopefully TT start giving out better routers in the future, but now I'll not be needing it.

 

Thank you to everyone on this thread for trying to assist! @KeithFrench@OCE_Michelle and @OCE_Chris 

 

Unreal.

Community Team

HI Unreal,

 

Thanks for the update, glad to hear the access point is working OK

Chris