cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

HG633 router lights flashing

Reply
6 REPLIES 6
Highlighted
Ranger007
First Timer

Hi, the Internet, Wireless and Ethernet lights on my router are flashing all the time. When I first switch my computer  on everything works fine but after about 5 or 6 minutes things start to get sluggish. If I start on my emails and then go to 1 or 2 different site then try after a few minutes to leave those sites it can take 1,2 or even 3 minutes to react by the time I get back to my emails I have got a blank page and the message at the bottom of the screen says TalkTalk not responding. 

At first I thought it may be my computer having too much data so I cleared most of it onto a outside disc but this as not made any difference. 

Please, can anyone help?

 

Highlighted
KeithFrench
Community Star

Those lights should be flashing.

 

How do you connect wireless, wired, or a mixture? If a mixture is a wired connection better than wireless?

 

It is important to see what your line is actually capable of and what your current download speed is.

 

To help diagnose this issue, please can you gather these statistics once when everything is OK & once more when it is slow?

 

To do this, please can you log on to your router, by opening a web browser (e.g. Internet Explorer, Mozilla Firefox & Google Chrome etc) and then enter this address in the address bar:-

http://192.168.1.1

enter the credentials:-

username: admin
password: admin        (unless you have set your own password).

 

If you use the HG633 & DSL-3782 or the TalkTalk Wi-Fi hub, they have their own unique password, which can be found at the top of the label on the rear of the router. It is the one labelled "router" or "admin" password, not the wireless one.

Then go to your ADSL or DSL summary page & paste the stats in this thread.

 

On the HG633 this is at:-

 

Maintain > System Information & expand Broadband Information


On the DSL-3782 go to the home page & copy the stats from the DSL & IPv4 pages.

If you have the new TalkTalk Wi-Fi hub this can be seen via:-

 

Dashboard > See internet settings > Manage Advanced settings > TalkTalk Wi-Fi Hub

 

Click on the General tab then scroll down to the page to the xDSL section & copy & paste them into your reply.

 

Next can you also go to this speed checker (it is useful to have speed test figures taken at the same time as gathering the router's statistics):-

http://www.supportal-test.co.uk/

Alternatively use:-

https://myaccount.talktalk.co.uk/speed-checker/

Do this on both wireless & wired (if you have wired), but with never more than one device connected at a time.

Please can you paste the results here?

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team

Hi Ranger007

 

Apologies for the delay.

 

Have you had a look at Keith's post?

 

Thanks

 

Debbie

Highlighted
Ranger007
First Timer

Sorry for delay, the first copy is :-

DSL synchronization status:
Up
Connection status:
Showtime
Upstream line rate (kbit/s):
5506
Downstream line rate (kbit/s):
36643
Maximum upstream rate (kbit/s):
5426
Maximum downstream rate (kbit/s):
49064
Upstream noise safety coefficient (dB):
5.9
Downstream noise safety coefficient (dB):
5.1
Upstream interleave depth:
1
Downstream interleave depth:
2121
Line standard:
VDSL2
Upstream line attenuation (dB):
6.8
Downstream line attenuation (dB):
18.3
Upstream output power (dBm):
2.2
Downstream output power (dBm):
12.4
Channel type:
Interleaved
DSL up-time:

 

Speed Test 25.5 & 4.3

 

My computer has started frezzing and will not let me log back into the Router. This happened the last 4 times I tried.

Highlighted
Ranger007
First Timer

I have eventually got a second set of readings :-

DSL synchronization status:
Up
Connection status:
Showtime
Upstream line rate (kbit/s):
5506
Downstream line rate (kbit/s):
36643
Maximum upstream rate (kbit/s):
5426
Maximum downstream rate (kbit/s):
49064
Upstream noise safety coefficient (dB):
5.9
Downstream noise safety coefficient (dB):
5.1
Upstream interleave depth:
1
Downstream interleave depth:
2121
Line standard:
VDSL2
Upstream line attenuation (dB):
6.8
Downstream line attenuation (dB):
18.3
Upstream output power (dBm):
2.2
Downstream output power (dBm):
12.4
Channel type:
Interleaved
DSL up-time:

 

Speed test 23.7 & 4.1
 

Highlighted
Ranger007
First Timer

P.S. I am connected wirelessly. 

Highlighted
KeithFrench
Community Star

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

The HG633 is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), to enable it, first set both SSIDs to the exact same name. Then go to:-

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering.


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?