cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Have to reboot router constantly!

Reply
14 REPLIES 14
jwatson
Team Player

I have to reboot my router usually at least one or twice a day! Speeds drop from about 20mb dl to about 3 or 4mb, and a reboot sorts the problem (until the next time!).

 

Also lately during the day my internet just dies with the red light coming on the router, then working again after a while! I work from home some days and this is extremely frustrating!

 

Not sure where the problem lies, or if it can be resolved, it's gone on for so long now I've just lived with it... but thinking lately, why should!

 

JW

Community Team

Hi jwatson,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault, however I can see re-connections on the line.

 

Just to confirm, is the voice service ok with noise on the line? Which router are you currently using? Does your master socket have a test socket?

 

Thanks

 

jwatson
Team Player

Hi, thanks for the reply. The router is a HG633 with v2.00t firmware.

 

The phone sounds OK, no issues that I can hear. The phone socket is a new one with a dedicated filter socket fitted last time Openreach came out (a few months ago now). There is only one socket, at the window as it enters the house, no other phones or connections attached.

 

Thanks JW

Community Team

Hi jwatson

 

Thanks for your reply.

 

I can send a replacement DSL3782 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

jwatson
Team Player

Yes if you think it will sort the problem.

 

Thanks. JW

Community Team

Hi jwatson 

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

jwatson
Team Player

Hi, an update on this - I received and fitted the router, not a massive difference! I am getting pings of about 28 on a speed test (I was getting about 12 ish), download speed is about 15mbps (was 20 a month back), and upload is about 3mbps (used to be over 4)!

 

JW

Community Team

Hi jwatson

 

Thanks for keeping us updated.

 

Please can you allow DLM 48hrs to monitor the connection with this router connected. We can then check the speed/stats again.

 

Thanks

 

Debbie

jwatson
Team Player

A week on, still pings of about 28, download speed is about 14mbps, and upload is about 3mbps.

 

JW

Community Team

Hi jwatson

 

Apologies for this.

 

Is the connection dropping or have you rebooted the router?

 

Thanks

 

Debbie

jwatson
Team Player

I feel we are going round and round in circles here!

 

The router has had to be rebooted on many occasions, as it's the only way to improve the speed (sometimes drops so low I have no alternative). I appreciate it should be left on for line management etc, but the only way to get in to the router (via web interface) is to reboot it. The router has been changed so it's not that!

 

It's the slow speeds is my main concern, I was getting the promised 20mbps a while back, but not any more!

 

JW

Community Team

Hi jwatson,

 

Ok thanks for confirming this. I've re-run the line tests which are still clear. When the speed drops and you have to reboot the router does this affect both wired and wireless speed? As soon as we've confirmed this then we can pass this over to our Network Team and ask them to take a look.

 

Thanks

 

jwatson
Team Player

Hi, the speed issues are the same whether using Wifi or wired direct to my desktop, same slow speeds.

 

JW

Community Team

Hi,

 

I've passed this over to our Network Team for investigation. If you don't hear back by the end of today then please can you bump your thread and we can check for an update for you on Monday.

 

Thanks

 

Community Team

Hi,

 

I've just received an update from our Network Team to advise that they have sent you a different make and model of router for you to try. Could you let us know how the speed compares once you receive this router.

 

Thanks