cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Huawei Hub DG8041w 2.4 wifi died

Reply
19 REPLIES 19
Super Duper Contributor

Strange one today...

Wifi dropped but only 2.4ghz died, I use the same SSID name but could tell by the device connection details. Wired and wifi 5ghz was fine. Was down until I logged in to router and turned Wifi off and then on again. 

Any ideas why? 

 

Community Team - TT Staff

Hi Hiltophouse

 

I'm sorry to hear this.

 

Is this now working ok? If this continues to happen then we can send a replacement router.

 

Thanks

 

Debbie

Super Duper Contributor

Had a similar issue this morning but it resolved within a few minutes so unable to confirm if it was just the 2.4ghz or all. 

 

I have the logs from both events if it helps troubleshooting?

I was put on Firmware update trial for a reboot issue a little while back, not sure if related.

My firmware is v1.06t

 

 

Community Team - TT Staff

Hi Hiltophouse

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

Super Duper Contributor

I've done a physical reboot now and will see how it goes. I do have the other Sagemcom Hub I could revert to but that has issues with blocking internet generally whenever a very large upload is taking place hence want to stick with the Huawei. 

Community Team - TT Staff

Hi Hiltophouse

 

Ok, If it does keep happening then we can send another Huawei WiFi Hub.

 

Thanks

 

Debbie

Super Duper Contributor

Lost 2.4ghz wifi again yesterday afternoon.

 

All wired devices and those connected to 5ghz were all fine

 

Off and on again of the 2.4ghz SSID bought it back...happy to share logs if it helps.

Community Team - TT Staff

Hi Hiltophouse,

 

I'm sorry to hear this. Are you happy for us to send a replacement router for testing purposes?

 

Thanks

 

Super Duper Contributor

Yes please, I'd like to stick with Huawei hub as that seems to balance large uploads better. 

Community Team - TT Staff

Hi Hiltophouse

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Super Duper Contributor

Hi @OCE_Debbie I only got around to change router on the 26 Oct. Its mainly been ok until yesterday....in the morning all wireless devices lost internet, but nothing obvious shows in logs and it came back before any more troubleshooting could take place. The DSL connection was still current for days so must have been router side.

Then last night we had a complete router crash with this message:

 

2020-11-02 13:26:11 [Critical][Config-Log] Terminal:WEB(192.168.1.19),Result:Success,Type:Logout,Username:admin
1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER
2020-11-02 19:26:26 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2020-11-02 19:26:26+00:00], uptime is [66s].

 

I did get that before on the previous DG8041 but @OCE_Karl arranged to update my firmware to 1.06. I note my current one is on 1.05. https://community.talktalk.co.uk/t5/Fibre-Broadband/Huawei-Hub-DG8041w-reboot/td-p/2584844

 

Is it worth you pushing the update? Although maybe that was causing the 2,4 wifi drops?

I just want it all working.. 🙂

Super Duper Contributor

Hi, just had the reboot again...

1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER
2020-11-04 10:11:31 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2020-11-04 10:11:31+00:00], uptime is [73s].

 

Community Team - TT Staff

Hi Hiltophouse

 

Apologies for the delay.

 

I've checked and your router has the latest firmware version.

 

I have also checked the connection stats and I can see re connections on the line but the line test is clear.

 

If you don't reboot the router will the connection re connect on its own?

 

Thanks

 

Debbie

 

Super Duper Contributor

Hi @OCE_Debbie The firmware I had before was done by the product team due to the crash, but as I say not sure if that was the cause of my 2.4 wifi issue.. 

 

To answer your question, yes it does reconnect itself.

Community Team - TT Staff

Hi Hiltophouse,

 

How has it been since you had to reboot on Wednesday?

Chris

Super Duper Contributor

Hi @OCE_Chris 

It HAD been ok, no other surprise reboot  (I needed to power down once due to electrical work) BUT....just got a reboot now...  😞

1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER

2020-11-11 16:26:17 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2020-11-11 16:26:17+00:00], uptime is [50s].

Super Duper Contributor

Had another reboot this morning..it appeared that 2.4 wifi had dropped but 5 was ok, was logging in to switch 2.4 wifi  off/on but before I could the whole router rebooted. 

 

2020-11-17 11:26:43 [Critical][Config-Log] Terminal:WEB(192.168.1.17),Result:Success,Type:Login,Username:admin

1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER

2020-11-17 11:30:10 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2020-11-17 11:30:10+00:00], uptime is [49s].

 

Super Duper Contributor

Hi, reluctant to post again as don't want to go back to bottom of queue,  but as is been 2 weeks without an update thought I would..

Reboots still happening...last one last night...

1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER
2020-11-30 22:21:08 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2020-11-30 22:21:08+00:00], uptime is [49s].

 

Super Duper Contributor

I'm still getting regular reboots with Kernel Panic 

 

@OCE_Karl On my previous DG8041w you provided a trial 1.06 firmware, and that was more stable, is that still available or now released?

I need to solve these reboots and reluctant to revert back to the Sagecom as that didn't seem to balance large uploads very well (it killed downloads whilst uploading)

Thanks for any help on this please.

 

Super Duper Contributor

The reboots on Huawei hub were being to disruptive to us and so I've now reverted back to Sagemcom Hub on Saturday. Wasn't keen in doing so as that had issues with large uploads 'blocking' the internet for others, but at least thats in my control as no updates have been received on this thread 😞

 

1. Still interested to learn more about Huawei Hub firmware 1.06 status as that historically seemed to prevent crashes.

2. Also the Sagemcom hub I put back on Saturday had a blip already....maybe DNS or something else, unable to establish...? Symptoms were some devices could not browse while others could and on phones for example Whatsapp message would work but not chrome browsing. No pattern on what devices worked or not, wired, 2.4 or 5 all seemed to have issues whilst others were ok.