cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

IPTV not working since upgrading to fibre

Reply
56 REPLIES
Highlighted
rob250881
Team Player

Since upgrading to faster fibre I've not been able to watch anything over IPTV.

The channels will play for 1 minute (at most) and then freeze, it will then cause the internet light on the Huawei HG633 router to turn red, and the broadband light to turn off and reset itself.

 

IPTV used to work fine when I was on normal broadband and the old router, but since upgrading it's been one nightmare after another!

 

 

KeithFrench
Community Star

There was a bug in firmware V1.21 that affected media streaming, I will ask one of TalkTalk's OCEs to pick your thread up and investigate/upgrade it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TT will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

rob250881
Team Player
Product type:
HG633
Device ID:
00E0FC-C4REQ15817003216
Hardware version:
H.1.01
Software version:
v2.00t
System up time:
 
 
Looks like I'm only on the very basic version
Community Team

Hi rob250881

 

I'm sorry to hear this.

 

Your router firmware has been updated to version 2.00t. When did you last experience this fault?

 

Thanks

 

Debbie

rob250881
Team Player

I was upgraded to faster fibre on the 4th May and Iptv hasn't worked since. 

 

When i put the channel on, after about 1 minute it makes the red light come on the router under "Internet" and then the green "broadband" light goes out 

 

I have just tried it again now, and it's just done exactly the same. 

 

The router is also showing that the maximum downstream on the line is 50000 and as such I can only download at 50mb, but there is already a call open for this.   This also keeps cutting out randomly. 

 

So since I "upgraded" on the 4th May I've got

- Internet about 1/2 the speed it should be (when it does actually work  

- regularly disconnecting Internet every 5-10 minutes

- no longer able to watch anything on TV apart from free to air channels via the antenna. 

 

Fantastic! 

Community Team

Hi

 

I can see our teams have logged this to openreach for you and this is now under investigation.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

rob250881
Team Player

Openreach engineer has been out and downstream is now at 70000, however we now have issues with the download speed dropping down to 7mb  (seven not seventy) and needing to reset the router constantly to get it back up to the speed we are paying for. 

rob250881
Team Player
Community Team

Hi

 

Can you check the speeds wired (not wireless) when you see the speed drop. This will help confirm if the physical line speeds are dropping or if it could be the router wifi that is restricting the speeds.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

rob250881
Team Player
Wired speeds are 37mb.
Faster than WiFi but still well below the "guaranteed minimum" of 60mb
rob250881
Team Player

wiredtest.jpg

 

wiredtest2.jpgAnother day, another drop in service.  Beginning to think that the guarenteed minimum 60mb is just a pipe-dream, and not the absolute worst this connection should be.

 

These are the results on the computer when it is connected via Ethernet cable to the router after having a streaming program on the TV downstairs


Things to point out / highlight

- the streaming program finished over 30 minutes ago and is not running in the background whilst the tests are being carried out.

- during the streaming the program became almost unwatchable after 5 minutes

- there are no other devices connected and using the internet when the speedtests were run

 

 

rob250881
Team Player

These were the speeds on a WiFi connection with the phone practically sat right on top of the router  Screenshot_20180512-231503.jpg

 

Community Team

Hi rob250881

 

I've completed a line test which hasn't detected any faults and your line is in sync at 67.3mb.

 

Please can you power down your router for a full 30 minutes and a wired speed test following this using the TalkTalk speed tester?

 

Thanks

 

Debbie

rob250881
Team Player

At the moment, it seems to be ok.  I'll keep a check on it throughout today and tomorrow but 54mb is a lot better than 7mb!

 

after boot.jpgWithout streaming TViptv downstairs after start.jpgStreaming downstairsiptv upstairs after start.jpgStreaming upstairs

Community Team

Hi

 

Glad to hear the speeds are remaining consistent.

 

Any changes, please let us know.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

rob250881
Team Player

You spoke too soon!!

2 hours after restarting the router it's dropped down to a maximum of 25mb.

From here on in it will start getting slower, and slower and slower until we have to restart the router again, and then it will go back up to 60mbip.jpg

rob250881
Team Player

And after resetting the router....we are back up to 61mb again.

 

If only we could find out why the router keeps repeatedly dropping the download speed after a couple of hours to the point where it gets unbareable!!!

 

sd.jpg

Community Team

Hi rob250881,

 

I'm sorry to hear this. Have you ever tested with an alternative router? If not then let us know and we can arrange to send a replacement router for testing purposes to rule this out.

 

Thanks

 

rob250881
Team Player

No we don't have an alternative router to test. 

If you could arrange for one to be sent out that would be appreciated  

Thanks

Community Team

Hi rob250881 

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie