cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Images on eBay won't load, possible DNS error.

Reply
20 REPLIES
Highlighted
placek01
First Timer

Hey,

 

I have a issue with my internet. We have a business on eBay, and we need to see the pictures of what we sell, to ship out the correct product. The site eBay works fine, however none of the pictures load. This problem is on all the computers and mobile devices that are connected to our home network.

 

Tech support has guided me through the usual, reset the router and all that. They asked me to perform the command in CMD "ipconfig /flushdns", and the pictures worked temporarily, but shortly stopped working again. Typing this command again doesn't fix it again. I tried all the commands in ipconfig that relate to DNS, changed the DNS server to Google's in both the router and the computer itself,soft reset and factory reset the router, reset all the computers, wiping internet cache and cookies, and no change.

 

The images work fine on mobile internet, and also our friends who don't use TalkTalk. However, all the people that we asked who use TalkTalk have the same issue. This leads me to believe that this issue is on TalkTalk' side. Is it possible that they accidentally blocked the image server? Ebay itself works fine, but the pictures just aren't there - no errors or anything. Also, it loads forever (the wheel at the top keeps spinning)

 

I looked in the source of an ebay listing, and the images all come from a website called ebayimg.com. Typing this address into a browser gives me an unable to find website error on Firefox (as if i typed in a random URL that doesn't exist), and a ERR_NAME_NOT_RESOLVED error on Chrome. I tried to ping this website but it won't even start, as it can't find it.

 

Any solutions? I'm quite tech savvy when it comes to computers, but I'm not very good with networks, so I'm personally out of ideas. Thanks in advance :)

 

werdna1
First Timer
I've got the same problem. Not just ebay - Gumtree images will not load either.
I agree that it would seem to be a TalkTalk server problem.
http404
Super Duper Contributor

No problems here.

 

I'm using OpenDNS servers, but that shouldn't make a difference if you have tried Google.

 

But although I get the images on the listing if I try that web address directly it fails (so maybe not a directly addressable site).

 

EDIT - no problems with Guntree either.

http404
Super Duper Contributor

You have probably tried this already, but if not try this sequence.

 

Change the DNSs in the router to Google.

 

Hit save. Then wait around 30 seconds and then do a normal power cycle of the router. Power cycle not factory reset.

 

Power the router up and check that the DNSs have changed and then run the cache clear command (as in your first post) to clear the pc's dns cache.

 

Test eBay.

badger120
Popular Poster

Same probs here and its defo something at fault with Talk Talk. Hope everyone with the same problem posts so they will have to admit there is a problem their end that needs fixing. We can't all be wrong.

http404
Super Duper Contributor

There have been some DNS type problems on the network over that last couple of days.

 

Apart from the OP has anyone else tried changing the DNS servers on their routers (from TalkTalk to anything else) ?

ferguson
Community Star

No issues here with eBay pictures, or anything else using TalkTalk DNS. So just a heads up about generalising "defo" (sic).

 

How many have we got so far? @http404 Affecting you at all?

http404
Super Duper Contributor

No problems, as in my first post.

ferguson
Community Star

No, but you said you weren't using TalkTalk DNS servers, unless I misunderstood? So have you tested with TalkTalk DNS?

http404
Super Duper Contributor

Your question seemed to be about the general problem, not specifically about me using the TT servers.

 

I have no problem using the OpenDNS servers. Why would I want to change my router setup to test a problem that I don't have. Surely that is up to TalkTalk to do.

 

My suggestion was for people who had the problem to change to a setup which appears to work.

ferguson
Community Star

No, but I said I have no issue using TalkTalk DNS, so I was just hoping that you might try the same, just for testing purposes. As it stands we haven't demonstrated anything!

davey
Insightful One
No problems using talktalk dns and firefox browser
placek01
First Timer

I'll try that tomorrow - it's quite late now. That might be why it didn't work, I didn't reset the router after changing the DNS to Google's.

 

*I thought it would automatically quote the comment I quickreplied to. I'm new to this :/ One of the people above said that I should change the dns server in the router to Google's, and then reset it and see if it stuck. Good to know that I'm not the only one experiencing this, maybe the admins will see this and get it sorted.

martswain
Wise Owl

@placek01

Hope you are on Business contract or if on a home contract, have written permission from TT for business use !

Read the T's & C's

Be careful....

placek01
First Timer

Changing the DNS to OpenDNS in the router did the trick. Thanks for all the help.

 

The DNS servers I used were 208.67.222.222 and 208.67.220.220

cragga
First Timer

After 48 hours still no pictures loading on eBay. I have been on livechat this morning for 90 minutes. Lots of people on Downdetector are complaining of the same problem, mostly all TalkTalk customers, some all in the same area too. I have informed TalkTalk about this, but I think we all need to keep on at them.

 

Gumtree is also not loading images too, but they are a part of eBay too. It's hard to know who's at fault here - ebay or TalkTalk, but something needs sorting as people are losing money and sales as well as patience!

eebdsirhc
Community Star

@cragga

 

Have you tried changing DNS's as a circumvention of this issue. It seems to have worked for a few other people.

cragga
First Timer

I haven't. Have you got instructions? Please keep it simple?!

cheshire gold
First Timer

Same problem here in sunny Cheshire. No Ebay or Gumtree pictures since Friday/Sat morning. Very frustrating. Hopefully someone will come back to work on Monday and find 10,000 complaining emails.

eebdsirhc
Community Star

@cragga

 

Ok - this is how you do it on an HG635 (my router type), but I think it is exactly the same on an HG633.

 

Type 192.168.1.1 into your browser and hit enter.

 

You should now have the routers' admin screen - the user id is "admin" (without the quotes) and the password is printed on the label on the back of your router, in very small type - make sure you get the routers' admin password and not the wifi password (they are very easy to mix up).

 

Login.

 

On the first screen click on "Maintain" over near the top right.

 

Then "Internet" from the top row.

 

Then "Internet Connection" from the left hand side.

 

Then "Edit" from the centre of the screen.

 

Scroll right down to the bottom of the screen - the last 3 rowsn are what need changing.

 

Check Static DNS.

 

For primary enter 8.8.8.8

 

and for secondary 8.8.4.4

 

Those are the addresses for Google's DNS service.

 

Hit save, give it a few seconds and then exit.

 

Retry eBay.

 

Good luck.