cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Installation issue

Reply
5 REPLIES 5
Highlighted
First Timer

Hi,

Went live on Friday, router arrived yesterday. Set up the router as per the instructions and all I'm getting is the amber flashing light. Tried turning it off for 30 minutes and then pressing the reset, still just getting the amber flashing light.

I haven't got a landline phone at the moment but borrowed one from a friend, I  haven't got a dial tone but can receive incoming calls?

I'm presuming that with no dial tone is why the router can't connect. Any help would be gratefully appreciated  cheers.

Highlighted
Community Team - TT Staff

Hi @Dave1362 I have passed this onto the team, someone will be in touch to help ASAP. We're working through a large queue with a reduced support team at the moment, so we really appreciate your patience 🙂 

Highlighted
Community Manager - TT Staff

Hey, 

 

Sorry for the delayed reply, we're doing our best in these unprecedented circumstances due to the Corona virus to answer everyone as quickly as possible.

 

Just ran a test on the line and couldn't find any faults and the router appears to be connected and insync at 40Mb, can you confirm if you got yourself connected or are you still having issues? 


Thanks 

Stephen, Community Manager


Our latest Blog l Share your Ideas l Service Status l Help with your Service l Community Stars l Set your preferences


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
First Timer

Hi ya,

 

I'm connected via the test socket at the moment there is a fault with the main socket I wasn't getting a dial tone which is why the router wasn't connecting. As soon as I did that the router connected in a matter os seconds.

Highlighted
Community Manager - TT Staff

Hi Dave, 

 

When you removed the faceplate, to get to the test socket, did it have any wires connected to it or did it come straight off:

  • straight off - the faceplate could be faulty 
  • wires - fault could be from an internal extension socket which is causing the issue

Either way we can arrange for an engineer to come out but if caused by internal wiring it would be chargeable and so it may be better to purchase a faceplate yourself for a few ££ 

 

Thanks 

 

Stephen, Community Manager


Our latest Blog l Share your Ideas l Service Status l Help with your Service l Community Stars l Set your preferences


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
First Timer

Hi Stephen, 

Yes the faceplate came straight off. It's probably best I get a new faceplate myself and let the engineers deal with the more important issues considering the current circumstances. 

Everything is working fine using the test socket at the moment so no major drama.

 

Cheers for the help mate, greatly appreciated.

 

Dave