cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Intermmitent Wi-Fi on some devices

Reply
135 REPLIES 135
The Simpsons
Chat Champion

Hello I hope I am posting this in the right section...

We have fiber broadband and this week we keep losing wi-fi connections on my samsung and husbands i-phone. Our daughter visited and she could not connect either.

My lap top and husbands can not connect at all via wi-fi although I can get on sometimes with an old lap top.

I am really confused to this, can anyone help me please?

KeithFrench
Community Star

How do wired connections compare?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

The Simpsons
Chat Champion

Hello,

thank you for replying. 🙂

I tried all the tests it says and connected my lap top via ethernet and it worked! It seems the wifi doesn't, my phone only on and off. The test did say we were not getting the right speed but that is all. My phone says when it isn't connected 6mgbs?

I'm on an old lap top and that does connect to wifi? The others did previously work and all mobiles?

Jo 🙂

Community Team

Hi The Simpsons,

 

Could you first of all switch the router of for 30 minutes then switch back on and retest. If this doesn't resolve the issue can you try Factory Resetting your router and then retest - please let us know how you get on

Chris

The Simpsons
Chat Champion

Hello,

 

yes I have done all of that.

Also support have also remotely reset the router.

The problem is still the same. 

KeithFrench
Community Star

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this leave both network names identical and on the HG633 enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi The Simpsons,

 

Thanks for the confirmation 

I can see Keith has offered you some assistance with this, please let us know how you get on

Thanks

Chris

The Simpsons
Chat Champion

I have changed the Wireless 5 GHz SSID with 5G. 

If you could help me more I would appreciate it very much.
Looking at the router dashboard it looks like I am connected to Wi-Fi 2.4GHz. That is connected to channel 6.
Wi-Fi 5ghz is on channel 36
 
KeithFrench
Community Star

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone & Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide, from the analyser you are using (also in my attached guide). Please ensure that the analyser is maximised (if Windows) before taking the screenshots & upload them via the "Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

The Simpsons
Chat Champion

Thank you very much for your help. I very much appreciate it!

The Simpsons
Chat Champion

Signal.jpg2.4Ghz.jpg5Ghz.jpg

KeithFrench
Community Star

If you look in my guide, there is a section dealing with channel bandwidth. Follow the section covering your router & set the 2.4GHz band to 20MHz only. Then follow the section in the guide to change the 2.4GHz channel to 1 or 11.

 

If no better, then please get me a fresh set of screenshots & we'll take it from there.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

The Simpsons
Chat Champion

Thank you. I have changed to 20MHz. I have not changed the channel yet. I was able to get internet on my laptop and my phone has had internet. This is how it stands at the moment.Signal2.jpg2.4 GHz 2.jpg 

KeithFrench
Community Star

You may now be OK on channel 6, but personally, I would still move it to channel 11.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

The Simpsons
Chat Champion

I have done that now.

If you do not work for talk talk how do I pay you for your time and help?

Fingers crossed this works and I do very much appreciate all your help.

My food is getting low and rely on my internet shopping!  

KeithFrench
Community Star

Simple, you owe me nothing, all help I provide is totally free of charge.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

The Simpsons
Chat Champion

I am very grateful. 😀

Community Team

Hi The Simpsons,

 

How have you found the connection since your last post? 🙂

 

Thanks

 

The Simpsons
Chat Champion

Hello,

it has been fine since I changed as advised.

However if I do the health check from here it says that you are working on the fault and you need to do some tests?

Community Team

Hi The Simpsons,

 

Glad to hear it's been fine. Are you still getting the same message when your run the health check?

Chris