cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet connection dropping occasionally / vpn issues

Reply
Highlighted
Wizz Kid

Hi Debbie,

 

I've restarted the hub router multiple times manually. In addition the hub router automatically reset itself twice yesterday. I looked at the logs and could see the following warnings were logged with the router around the time that it was "acting up". So you could be using the internet and everything is fine and then all of a sudden you can no longer connect to any websites or even run any speedtests. I've switched from the hub back to the hg635, then back to the hub and then currently back to hg635. I noticed a warning on hg635 this morning as well ( see below logs)

 

Hub Logs

 

Date/Time
Severity
Module
Message
03.02.2019 20:31:19
Warning
DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
03.02.2019 17:44:44
Error
DNS
DNS name resolution failure (209.12.1.193.in-addr.arpa)
03.02.2019 17:44:44
Error
DNS
DNS name resolution failure (209.114.67.77.in-addr.arpa)
03.02.2019 17:34:46
Error
DNS
DNS name resolution failure (209.12.1.193.in-addr.arpa)
03.02.2019 17:34:46
Error
DNS
DNS name resolution failure (209.114.67.77.in-addr.arpa)
03.02.2019 17:24:42
Error
DNS
DNS name resolution failure (209.12.1.193.in-addr.arpa)
03.02.2019 17:24:42
Error
DNS
DNS name resolution failure (209.114.67.77.in-addr.arpa)
03.02.2019 17:21:12
Warning
DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
03.02.2019 17:14:42
Error
DNS
DNS name resolution failure (209.12.1.193.in-addr.arpa)

 

HG635 Log

 

05:10:09 04/02/2019SecurityWarningIntrusion -> src=200.63.92.195 DST=88.107.99.17 LEN=40 TOS=0x00 PREC=0x00 TTL=233 ID=40711 DFPROTO=TCP SPT=33328 DPT=9000 WINDOW=14600 RES=0x00 SYNURGP=0

 

Not sure where we go from here?

Highlighted
Community Team - TT Staff

Hi marksc

 

If you have tested with 2 different routers, filters and cables at the test socket then I can raise this fault over to our Network Team for investigation.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hi Debbie,

 

The issue appears intermittent in nature and judging by some of the previous engineers who have come out to the property i would not be confident this issue could be resolved. The last engineer to visit our property actually was able to sort out the issues we were having last year but i doubt we can request the same engineer to come out to our property?

 

I am curious if the logs i posted in the previous email shed any light on the issue i might be having??

Highlighted
Community Team - TT Staff

Hi marksc

 

Was this a BT Openreach or TalkTalk engineer visit? Did the engineer advise what they did to resolve this issue?

 

Thanks

 

Debbie

Highlighted
Wizz Kid

It was a bt openreach engineer as my line falls under their remit. I don't believe the issue last year is the same as now. Can this be passed to second line support? 

Highlighted
Wizz Kid

Ok,

 

I'm going to need to have a bt openreach engineer take a look at this. I've switched multiple times between the hub and hg635 routers and get the same issues occurring i.e. connection is stable for a while and then slows down so much so that no device can connect and i can't run a speed test. Rebooting or switching routers works tempoarily but not for very long. Thought my issues with the internet  last year were behind me but obviously not :(.

Highlighted
Community Team - TT Staff

Hi marksc

 

I've escalated this fault over to our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi marksc

 

The next step will be to arrange a BT Openreach engineer visit. 

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hi Debbie,

 

Our internet using the hub router appears stable today. This issue is intermittent and as such i have low confidence at the moment that a BT openreach engineer can find the problem. I don't want to incur any unnecessary charges as a result so I'm holding off doing anything further at the moment. Not ideal but I don't know what else I can do :(. 

Highlighted
Community Team - TT Staff

Hi marksc

 

If the connection does drop again then please post back on this thread.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hi Debbie,

 

I've been having intermittent problems again with my internet connection over the past couple of weeks. Speed drops substantially and then recovers for a while.  Only resolution seems to be to reboot the router but this is very much a short term fix. Logged into my account and ran a service check which said the following:-

 

We have detected some intermittency in your connection that could cause you to drop offline when using the internet.

 

I would appreciate someone looking into this issue.  Thanks

Highlighted
Wizz Kid

Just a further update on my issue. Internet speeds are all over the place but mostly very sluggish. I work from home so need a stable internetconnection. Up until a couple of weeks ago everything was fine so I suspect something has changed on my line. Please help. Thanks.

Highlighted
Wizz Kid

Hi,

 

I've been having ongoing issues where my internet connection gets really really slow. This has been happening for about two weeks. When this happens I can only resolve the issue by switching the router on and off again. However this only helps for a limited amount of time eg a couple of hours. I can't even get a broadband speed through the talk talk speed checker when this issue occurs- I get a message saying cannot connect to server. I switched to my older hg635 router and the connection speed seemed to stabilize - that being said this router is really old and has its own quirks. I've seen other people on the forum having similar issues and the only resolution is to repeatedly reset the wifi hub router.  As I work from home I need a stable internet connection. Everything points to the router being the problem at this stage. Can you send me a replacement hub wifi router to test.?

 

Regards

 

Mark

Highlighted
Community Team - TT Staff

Hi marksc,

 

Is your router currently connected to your test socket? Are you experiencing any problems with your telephone service, any noise on the line?

Chris

 

 

Highlighted
Wizz Kid

Hi Chris 

 

I've been through this many times. Router is connected to master socket. There is no noise on the line. Im pretty sure the hub router is the issue. Can this be escalated to second line support. 

Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Wizz Kid

As I didn't hear from this thread until today I started a new thread ( https://community.talktalk.co.uk/t5/Fibre-Broadband/Faulty-TalkTalk-WIFI-router/m-p/2401962#M233067 ) . Obviously I can't be entirely sure that my issue is related to the talktalk hub router but it seems pretty likely. Is it possible to get a new wifi hub router to test. I work from home a lot so I need a stable connection.

Highlighted
Community Star

I have merged your other topic into this thread.

Highlighted
Community Team - TT Staff

Hi Mark 

 

Apologies for the delay.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hi Debbie.

 

Will this be a replacement hub router to test?